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The User’s Guide for EasyGroup provides instructions for 
installing and operating the software. 

Despite the best process control techniques, lot-to-lot 
production variations in textile dyeing are a fact of life.  
Grouping and tapering are post-production techniques that 
help minimize the perceived visual variation.  Grouping 
combines production lots into clusters that are close enough in 
shade to be shipped together, and tapering arranges them in a 
minimum path sequence, in the order in which you would lay 
them out on a cutting table.  The objective of both is to 
maximize utility of produced or available material. 

Depending on the quality of the sample set available, grouping 
and tapering can also be combined to maximize utility.  For 
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Advanced Menu 

The Advanced menu contains the following commands: 

Fewer groups - When Fewer groups is selected (checked), the 
mathematical algorithm that results in the fewest number of 
groups is utilized.  If the setting is changed to Fewer groups, the 
samples must be grouped again for the change to be 
implemented. 

Tighter groups - When Tighter groups is selected (checked), 
the mathematical algorithm that results in the tightest groups 
(closest in color values) is utilized.  If the setting is changed to 
Tighter groups, the samples must be grouped again for the 
change to be implemented. 

Help Menu 

The Help menu contains the following commands: 

Help Topics - This command opens the EasyGroup help file. 

About EasyGroup - This command causes EasyGroup 
copyright and version information to be displayed. 

The EasyGroup Toolbar 

The buttons on the EasyGroup toolbar are shown below, along 
with the menu command that each emulates. 

 File/Open 

 

 File/Save 

18 3 

example, a larger Group Tolerance (see page 9) can be used in 
conjunction with tapering to utilize maximum possible material 
without any visual mismatch between the ordered lots. 

EasyGroup is a 32-bit application that will run on Windows XP, 
Vista Business/Ultimate and WIN 7 Professional 32 and 64 bit 
operating systems. EasyGroup uses color data obtained from 
EasyMatch QC Software to group and taper samples. To utilize 
all program features EasyGroup 4.20 and higher must be used 
with EasyMatch QC version 4.30 and higher. 

Installing EasyGroup 
EasyGroup may only be installed on computers where 
EasyMatch® QC has already been installed.  If you are 
upgrading from an earlier version of EasyGroup, you will 
need to uninstall (remove) the previous version first 
through Windows’ Control Panel. 

To install EasyGroup, complete the following steps: 

1. Insert the installation CD into your CD-ROM drive.  If 
your system is set up to automatically run CD programs, 
the setup program will begin automatically and you may 
skip to Step 5.  Otherwise, continue with Step 2. 

2. Click on the Windows Start button. 

3. Select Run from the command list. 

4. Type “D:\EasyGroup Setup.msi” and then press Enter.  If 
your CD-ROM drive is assigned a designation other than 
drive D, use that letter in place of the “D” in this 
statement. 

5. The following screen will be shown. 



 

6. Click Next. 

7. Click Next to continue to the next installation screen. 
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Make 3 groups by - This command divides the samples in the 
job into three groups based on the parameter chosen from the 
submenu (L*, a*, b*, etc.). 

Taper + 2 groups by - This command tapers the samples in 
the job, as well as divides them into two groups based on the 
parameter chosen from the submenu (L*a*b*, etc.). 

Taper + 3 groups by - This command tapers the samples in 
the job, as well as divides them into three groups based on the 
parameter chosen from the submenu (L*a*b*, etc.). 

Colors Menu 

The Colors menu contains the following commands: 
List Background - This command allows you to choose the 
color to use as the background for the report view.  Use the 
screen that appears to make your selection. 

 

Graph Background - This command allows you to choose the 
color to use as the background for the graph view.  Use the 
screen shown above to make your selection. 

Groups - These commands allow you to choose the color to 
associate with each group.  Use the screen shown above to 
make your selection. 
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Taper - This command causes the data in the current 
EasyGroup file to be tapered based on the tolerances entered 
on the Taper screen.  The report view shows the samples in the 
order into which they were tapered.  The graph view connects 
the samples in their tapered order with lines. 

Group - This command causes the data in the current 
EasyGroup file to be grouped based on the tolerances entered 
on the Group screen.  The report view shows all the samples in 
each group listed together and the graph shows all the samples 
in each group in a single color indicated by the legend to the 
right of the graph.  Items that do not fit into any group are 
listed in group “zero.” 

Group + Taper - This command causes the data in the current 
EasyGroup file to be both grouped and tapered based on the 
tolerances entered on the Group screen. 

Sort by - This command causes the data in the report view to 
be sorted by the parameter chosen from the submenu (L*, a*, 
b*, etc.).  This sorting may also be accomplished by clicking the 
column header for the parameter on which you wish to sort. 

Make 2 groups by - This command divides the samples in the 
job into two groups based on the parameter chosen from the 
submenu (L*, a*, b*, etc.). 
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8. This screen contains information on software licensing and 
rights.  Read the information and click the radio button 
next to “I Agree,” and then Next to agree to the terms and 
continue to the next screen. 

9. This screen requires you to enter your name, company 
name, and the serial number that was provided on the CD case 
when you purchased the software.  Do so, then click Next. 
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10. This screen asks you where you would like to install the 
program files.  Click Next to accept the location shown or 
Browse to choose another location.  Click Next when the 
location shown is as desired. 

11. Click Next. 

12. The needed files will be installed onto your system.  A 
status bar is shown so that you can track the progress of 
the installation.  The Setup Complete box appears when 
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Legend - Choose whether the graph’s legend shows the colors 
associated with groups A to G, H to N, O to U, or V to Z. 

Grouping Info - This command yields the screen shown below 
containing information on the current grouping once the 
grouping has been saved using the Accept Groups command 
in the File menu. 

Scale X-axis - This command allows you to scale the x-axis of 
your graph using the following screen on which you can 
indicate the minimum and maximum values to display. 

Scale Y-axis - This command allows you to scale the y-axis of 
your graph using the screen shown above on which you can 
indicate the minimum and maximum values to display. 

Autoscale - This command causes the graph to be 
automatically scaled for optimal visibility of all the data. 

Run Menu 

The Run menu contains the following commands: 
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List of most recently used EasyGroup files - These 
commands allow you to quickly open the last group/taper files 
used. 

Exit - This command allows you to exit and close EasyGroup. 

View Menu 

The View menu contains the following commands: 

Toolbar - This command, when checked, causes the toolbar to 
be displayed at the top of the EasyGroup screen.  When 
unchecked, the toolbar is removed from the screen. 

Status Bar - This command, when checked, causes the status 
bar to be displayed at the bottom of the EasyGroup screen.  
When unchecked, the status bar is removed from the screen. 

Report Options - This command opens a submenu from 
which you can choose to view color differences (Differences) in 
your report or absolute color values (Values).  The checked item 
is selected. 

L*C*h* Values - This command, when checked, causes L*C*h 
to be the color scale shown in the report view. 

L*a*b* values - This command, when checked, causes L*a*b* 
to be the color scale shown in the report view. 

Report - This command causes the report view to be 
maximized on the EasyGroup screen. 

Graph - This command causes the graph view to be maximized 
on the EasyGroup screen. 

Graph Types - This command opens a submenu from which 
you can choose the y and x axes to be used for the graph.  Your 
choices are L* vs C* (lightness versus chroma), L* vs h 
(lightness versus hue), and C* vs h (chroma versus hue). 

Split View - This command causes the EasyGroup view to be 
split between the report view and the graph. 
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the installation is finished.  Click Close to complete the 
installation process. 

13. Install your USB hardware key in any USB port on the PC. 
It is necessary to operate EasyGroup. If a message appears 
looking for a file relating to the USB key, cancel the 
message.  Use Windows Explorer or My Computer to 
locate the Rainbow HW Key driver folder on your 
installation CD.  Double click the SSD5411-32bit.exe file in 
this folder and follow the prompts to install the hardware 

key 
driver.  

Installation is now complete. 

Note:  In general, the proper hardware key driver was installed with 
EasyMatch QC and need not be installed now. 

Operating EasyGroup 
EasyGroup should be launched from inside EasyMatch QC.  
To do so, first launch EasyMatch QC and open or create a job 
containing the samples you wish to group and/or taper.  This 
job must contain a standard that has at least three samples 
associated with it. 
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Choose EasyGroup from the Options menu.  The following 
screen appears: 

Choose the standard you wish to use in your grouping and/or 
taper from the drop-down list.  It is the samples linked to this 
standard that will be grouped/tapered.  Also choose the 
illuminant/observer combination for which you wish to group/
taper. 
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command, the Load Grouping Info command allows you to 
select a grouping and view the information available for the 
grouping on the screen shown below. 

Accept Groups - This command allows you to save the current 
grouping for the loaded job for historical purposes so you can 
fit new samples into these existing groups later.  Type the name 
you wish to assign to the grouping in the white box at the top 
of the Select Grouping screen, then click OK. 

Output - This command sends the current group or group + 
taper information to a temporary file that can then be brought 
into EasyMatch QC using the Import EasyGroup sequence 
command in EasyMatch QC’s Options menu.  The group or 
group + taper information is then added to EasyMatch QC’s 
Color Data Table. 
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EasyGroup Menus 

EasyGroup contains six menus of commands, as described 
below. 

File Menu 

The File menu contains the following commands: 
Open - This command allows you to open an .LCH 
EasyGroup file that has been previously saved in EasyGroup.  
The keyboard shortcut is Ctrl + O. 

Save - This command allows you to save the .LCH EasyGroup 
file currently open.  The keyboard shortcut is Ctrl + S. 

Save As - This command allows you to save the .LCH 
EasyGroup file currently open under a different file name. 

Print - This command allows you to print either the report view 
or the graph, depending on which is currently displayed.  If the 
split screen is shown, whichever view was last clicked (selected) 
will print.  The keyboard shortcut is Ctrl + P. 

Print Preview - This command allows you to preview the 
printout of either the report view or the graph, depending on 
which is currently displayed.  If the split screen is shown, 
whichever view was last clicked (selected) will preview. 

Print Setup - This command allows you to set your printer and 
printer parameters. 

Print report to file - This command allows you to save the 
report data (shown on the left side of the screen by default) as 
an ASCII text file with the .RPT extension. 

Print graph + report - This command prints the graph on the 
first page of the printout with the report following on later 
pages. 

Load Grouping Info - If specific groupings have already been 
saved for an EasyGroup File using the Accept Groups 
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Click OK to accept your entries.  EasyGroup opens and 
prompts for additional parameters. 

On the left side of the screen enter the following parameters 
concerning grouping: 

 Group Tolerance:  the size of the dE CMC ellipsoid used 
to form acceptable groups.  For example, a Group 
Tolerance of 0.5 would create multiple groups where all 
samples would be within 0.5 dE CMC of the group center. 

 Min. Samples in Group:  the minimum number of 
samples that may be grouped together 

 Tolerance From Standard:  the maximum color 
difference (dE CMC) that may exist between any sample 
that is grouped and the standard 

 Tolerance From Average:  the maximum color difference 
(dE CMC) that may exist between any sample that is 
grouped and the average of all samples 

 Tolerance Adjacent Lots:  the maximum color difference 
(dE CMC) that may exist between any two adjacent groups 
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 Tolerance Total Spread:  the maximum color difference 
(dE CMC) that may exist between all grouped samples 

 L/c:  the l to c ratio being used for dE CMC calculations. 

On the right side of the screen indicate whether you wish the 
groups to be created around the job’s standard (select neither 
radio button), the average of all the samples (select Use 
Average), or manually-entered color values (select Enter 
Manually and type the  values into the boxes).  Check Use 
L*a*b* to show the standard values in CIELAB instead of 
CIEL*C*h.  Click the Settings button to obtain the screen 
shown below on which you can choose to fill the Group screen 
with the system default tolerances or the last tolerances you 
used. 

 

Click OK to proceed with the grouping/taper. 

By default, the samples are both grouped and tapered and the 
split screen is shown with the color data and group/taper 
information on the left and the graph on the right.  However, 
these parameters may be changed as described in other areas of 
this user’s guide. 

 

 

  

10 

In the graph view, you may click on any sample in the graph in 
order to have its ID and color values shown on the status bar at 
the bottom of the screen.  Samples represented as black 
triangles are not grouped.  You may manually exclude a sample 
from the grouping by right-clicking it in the graph view and 
answering yes to the confirmation.  The groups are then 
recalculated.  You may include a sample again by right-clicking 
it under “Manually Excluded” in the report view and answering 
yes to the confirmation.  The groups are then recalculated. 

 

 

REPORT 
VIEW 

GRAPH 
VIEW 
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