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 Copyrights and Trademarks 

 
This documentation contains proprietary information of Hunter Associates Laboratory, Inc. Its 
reproduction, in whole or in part, without express written consent of Hunter Associates Laboratory, 
Inc. is prohibited. 
 
EasyMatch® is a registered trademark of Hunter Associates Laboratory, Inc. 
Spectralon is a registered trademark of Labsphere, Inc. 
 
Windows is a registered trademark of Microsoft Corporation. 
 
 

Safety Notes 

 
For your safety when using your color measurement equipment, you should pay particular 
attention to the following types of statements in the hardware section of this User’s Manual. Each 
description is shown in its representative typeface. 
 

Notice:  General safety instruction that should be observed at all times  
while operating the instrument. 

 
 
 
 
 
 
 

CAUTION 
 

The above symbol indicates that there may be a danger of electric shock from high voltage if the 
given instructions are not followed carefully. 
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Introduction to EasyMatch On-Line SpectraTrend (OL ST)  

What is EasyMatch OL ST? 

EasyMatch OL ST Lis a comprehensive color quality control package designed for Microsoft 
Windows. The software allows you to control up to four online spectrophotometer systems per 
server computer by running separate instances of the client software, make color measurements, 
and display, print, and store results (both in spreadsheet format and graphically) using an unlimited 
number of networked client computers. The EasyMatch OL ST system may also be fully integrated 
with plant SPC systems, receiving process variables from the plant system and sending color data 
back to it. 

Features 

The sections below examine some of the most important concepts and features related to 
operation of EasyMatch OL ST. 

Jobs  

A job is a collection of all the data views (displays), measurements (standards and samples), 
product setups, events, alarms, seam breaks, and process variable inputs applicable to a 
particular run, product, or customer. Jobs are the ‘documents’ of EasyMatch OL ST, 
analogous to word processing documents containing text and its formatting or spreadsheet 
documents containing fields of data and formulas. If you wanted to transfer a job to another 
computer or another user who also has EasyMatch OL ST, the job file (with a .JSD file 
extension) would contain all the information needed to examine and/or reproduce your 
results. 
 
Jobs may be created for many different reasons, such as to hold data for a certain customer 
or a specific run. Each operator may maintain his own job with his own preferences, or you 
can create separate jobs for different operations, such as measuring plastic pellets before 
extrusion and then thefinal extruded product. You can be creative in maintaining and 
organizing your job files. 
 
Multiple jobs may be open and in use at the same time. Each job will be shown as a separate 
tab on your screen. You can switch easily between jobs by clicking the tab of the job you 
wish to see. 
 
To open and use a new job, start a run. A new job file based on the default job template (see 
the next section) opens and is automatically filled with data from the run. 
 
It is difficult to ‘picture’ a job file, but a screen capture of a job is provided below as an 
illustration. 
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Figure 1.  Main Measurement Screen 

 
As you can see on the tab, this job is called ‘1234.jsd’. You can see that the job contains a 
standard and ten samples. The color data table is showing L*, a*, and b* for the standard 
and samples. The Spectral Plot is displaying spectral reflectance at 10 nm increments with 
the colored background, and the Trend Plot is displaying L*, a*, b*, and dE* using D65/10°. 
The Job Tree is being viewed. The location, size, and shape of each view are also saved as 
part of the job, along with the measurements and the properties of each view. 
 
A second job, still untitled, is contained on the tab behind this one and you can switch to it 
simply by clicking the tab at the bottom of the screen. 

Job Conventions  

Although great flexibility has been incorporated into the concept of a job, there are some 
attributes that all jobs will share.  

• A new job is automatically opened for each new run. 

• Each individual job may contain all the information necessary to complete that job if 
the operator has included that data. All information imported from the database or 
read in through the instrument for use in that job will be saved with the job. 

• When you recall a job, it will reappear looking exactly the same as when it was last 
closed. 

Note: It is recommended that you back up your database, template, and job files 
periodically, particularly prior to upgrading or making other major changes to your 

system computer. 

Job Templates 

Job templates can be thought of as subsets of jobs. They contain some of the pieces of 
information contained in jobs, but not all of them. Templates are analogous to ‘style lists’ or 
‘style sheets’ that areavailable in some word processing and desktop publishing programs 
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because they can be used to control the cosmetic appearance of a job. A template houses 
configuration information for the data views and screen, such as locations, sizes, shapes, and 
properties, but does not contain measurements. 
 
A template is meant to be used as a starting point in creating a new job when the same 
views are used for many jobs. You can then ‘fill’ the template with measurements and 
configuration settings. A default template is installed with EasyMatch OL ST. This template 
provides a starting point for new jobs. 
 
To set up a template, you will need to complete the following tasks: 

• Open a new job. 

• Configure the desired data views. This includes setting the location, size, shape, and 
properties of each view on the screen. 

• Save the job as a template using File > Save Job Template As command. Templates 
should be saved in the C:\Program Files\HunterLab\EasyMatch OL ST Client\EasyMatch 
OL ST Data Files\Default Templates folder in order to be accessed as default templates 
when jobs are created.  The extension for a template is .JTP. 

 
 

 
 
 
 
 
 
 
 

Figure 2.  Save Job Template 

Refer to other sections of this manual for more specific information on each of these tasks. 
 
Whenever you want to use a particular template for creating new jobs, choose System > 
Preferences and select the desired template from the drop-down box below Default Job 
Template. Click OK and then restart EasyMatch OL ST to accept this change. The next time a 
new job is created, it will have the same appearance as the selected template. 
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Figure 3. Preferences 

The types of information a template may house are illustrated in the picture below.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4. Job with Saved Template 

Templates contain no standards or samples. The measurements would be added to the job 
as they are made. The screen configuration and options for each data view comprise the 
template and will be part of any job created using the template. 
 
There are four menu options allowing you to utilize templates: Open Job Template, Save Job 
Template, Save Job Template As, and Close Template.  

 
Note:  It is recommended that you back up your database, job, and template files 
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periodically, particularly prior to upgrading or making other major changes to your  
system computer. 

Job Tree  

The Job Tree view includes branches that allow selection and display of the following items: 

• The product setup that applies to the job, including the standard data 

• Measurements from the run, including spectral data, events, alarms, seam breaks, and 
process variable inputs. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. Job Tree 

Note:  The Job Tree is only visible when Job Tree is checked in the View menu. To select an 
item, click on it. The bullet points below describe the appearance of the Job Tree view for 

each type of selection. 
 

• Product setup: When Product setup is selected, the Product Setup screen is shown to the 
right of the Job Tree view.  

 
 

 
 
 
 
 
 
 
 
 

Figure 6. Product Setup Screen 
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• Run Data: When the Run Data item is opened by clicking on the plus (+) sign next to 
Run Data on the Job Tree, the center-to-standard, left-to-standard, and right-to-
standard measurements made during this run are shown. Clicking on a measurement 
causes it to be displayed in the other data views in the job. Clicking the right mouse 
button on an individual measurement causes a pop-up menu to be displayed that 
allows the following options regarding that measurement: 

• Cut: Transfers the selected item to the Windows clipboard from where it may later be 
pasted at the bottom of this job. 

• Copy - Copies the selected item to the Windows clipboard from where it may later be 
pasted at the bottom of this job. 

• Paste - Takes the item that is currently contained on the Windows clipboard and places it 
at the bottom of this job. 

• Properties - Yields a dialog box on which you may view and/or edit the properties of the 
selected item . 

• Delete - Allows you to permanently delete  the currently selected item from the Job 
Tree and from the job. No copy of the item is kept on the Windows clipboard. 

 

 

 

 

 

 

 

 

Figure 7. Run Data Properties 

• Events: When Events is selected, the Event Log is shown to the right of the Job Tree view. 
The events that are recorded in the Event Log are as follows: 

o Start of a Run  

o Standardization  

o Out of Tolerance Measurement  

o System Error  

o End of a Run.  
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Figure 8. Event Log 

 
For each event, the type of event is recorded along with the time the event occurred, 
was acknowledged, and cleared. An event is acknowledged when the Event Log  is 
viewed and cleared when the condition is no longer relevant, such as clearing the ‘Run 
Started’ event when the run is ended. 

 
• Alarms: When selected, any alarms apply to the run are shown to the right of the Job 

tree view. 
 

 
 
 
 
 
 
 
 
 

Figure 9. Alarm Log with Date/Time 

 For each alarm, the type of alarm is recorded along with the time the alarm occurred, 
was acknowledged, and cleared. An event is acknowledged when the Alarm Log is 
viewed and cleared when the condition is eliminated. 

• Seambreaks: When selected, any seam breaks that occur during the run are shown to 
the right of the Job Tree view.  

 For each seam break , the type of break (off, on, or pulse) is recorded along with the time 
the break occurred and was acknowledged. A seam break is acknowledged when the 
Seam Break Log is viewed. 
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Figure 10. Seam Break Log 

• Process Variable Inputs: When Process Variable Inputs is selected, a control chart for the 
process variable being input from a plant data system (optional) is displayed. See the 
description of the Control Chart view later in this chapter for more information.  

When the right mouse button is clicked on an open area of the Job Tree view (an area 
other than a branch), further commands are available, as follows: 

• Search Item: This command allows you to search for a specific standard or sample that is 
contained in the job.  

 
 
 
 
 
 

Figure 11.  Search for Standard or Sample 

• Collapse the tree: This command closes all the branches of the job tree so that only the 
first level branch (the job name and file path) is visible.  

Data Views  

Each of the smaller panes shown on a job tab is a data view. Each data view displays unique 
information about the measurements made during your run. You may resize any data view 
to fill as much or as little of the screen as you like.  To configure a data view, go to Views > 
Configure Views or change the view type and then right click on each portion of the 
screen.The types of data views that are available include and are described below: 

• Job Tree 

• Color Data Table 

• Color Plot 

• Control Chart 
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• Spectral Data Table 

• Spectral Plot 

• Statistics View 

• Trend Plot 

A right click on each view which allows a subset of functions to be shown: 

Table 1.  Display Types vs. Function 

Function/Display 
Type 

Color 
Data 

Color 
Plot 

Spectral 
Data 

Spectral 
Plot 

Trend 
Plot 

Control 
Chart 

Statistics 

Configure        

Copy to Clipboard        

Paste from Clipboard        

Show Background        

Show Legend        

Configure        

Limits        

Print Preview        

Print This View        

Change View        

Delete View        

Split View Vertically        

Split View Horizontally        

Maximize        

 

• Copy to Clipboard: Before you initiate this command, click on one or more of the 
samples and standards shown in the spreadsheet. When Copy to Clipboard is then 
selected, the displayed data for the chosen samples and standards is copied to the 
Windows Clipboard. The copied data may then be pasted into another application (such 
as Microsoft Excel) using its Paste command. 

• Paste from Clipboard: Before you initiate this command, you must click in one of the 
cells shown in the spreadsheet. When Paste from Clipboard is then selected, the data 
that was previously cut or copied to the Windows Clipboard will be placed in the 
spreadsheet beginning with this cell. 
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• Print Preview: This command previews the view when printed.   

• Print this View: This command prints the view on one full page of paper.  

• Change View: This command replaces the current view with another type of view (i.e., 
replace the Color Plot with a Spectral Plot).  

• Delete View: This command removes the current view from the job display.  

• Split View Vertically and Add: This command splits the current view into two and adds a 
new view so that the old view and the new view are displayed side by side.  

• Split View Horizontally and Add: This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• Maximize this View: This command causes the currently-selected view to be enlarged to 
the full size of the job.  

• Show Background: Causes the colored background to be shown on the Color Plot. When 
unchecked, the background is white.  

• Show Legend: Causes the legend (the list of which samples are currently displayed) to be 
shown to the left of the Color Plot. When unchecked, the legend is not shown.  

• Limits: Allows you to set parameters regarding the scale and limits of the trend plot. 
Make your selections for each parameter. The range for each trace is the number of 
trace units that will be displayed around the standard for the trace. The control limit and 
warning limit are percentages of the tolerance for the trace where indicator lines will be 
shown (red for the control limit and purple for the warning limit). 

Color Data Table 
The Color Data Table  view shows color scale, color difference, and index data for the 
measurements made during the run using the configured parameters. Click on this view to 
make it active. While this view is active, the following options are available by clicking the 
right mouse button: 
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Figure 12. Color Data Table 
 

• Configure: This command allows you to set various preferences pertaining to the Color 
Data Table view.  Highlight each scale, difference, and index parameter to display, as 
well as the illuminant/observer combinations to view. The order in which you would like 
items displayed can be done by selecting the items for display in the order desired. The 
color scales will be shown first in the order chosen, then the differences, and the indices. 
The illuminant/observer tabs will also be shown in the order chosen. 

 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
Figure 13. Color Data Table Configuration 

Also check additional items you would like to display, such as pass/fail and the date of 
measurement. When the Pass/Fail column is included and tolerances are set, ‘Pass’ or 
‘Fail’ is indicated for each sample for each illuminant/observer combination. If any one 
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tolerance parameter (i.e., dL* or dE CMC) is exceeded under the illuminant/observer 
combination shown on the tab of interest, the Pass/Fail field reports ‘Fail’ for the sample 
as a whole. The parameter(s) that fails is reported in red. 

 
Table 2.  Color Data Table Parameters 

Scales Differences Indices Additional 
Info 

Auxillary Variables 

CIE Lch dL*,da*,db*, dE* 457nm Brightness Pass/Fail Height 

CIE Lab dL*,dC*,dh*, dE* Dominant WL Lot# Auxillary Variable 1 

HunterLab dL, da, db, dE, dC Excitation Purity Product ID Auxillary Variable 2 

XYZ dL, dC, dh, dE* CMC WI E313 Roll ID Auxillary Variable 3 

Yxy dL, dC, dh, dE CIE94 WI CIE Extra ID Auxillary Variable 4 

Rdab dL, dC, dh, dE DIN99 WI Ganz Distance X 

RxRyRz dL*,da*,db*, dE*2000 Color Value SUM Date Y 

 Metamerism Index Color Value SWL Event Labels Z 

 dX, dY, dZ Color Value WSUM Time Voltage 

 dE, dL FMCII Tint CIE Operator ID Temperature 

 dRedGrn, dYelBlu FMCII Tint E313  Avg. Measurement 

 dx, dy Tint Ganz   

 dR, da, db, dE, dC Rdab YI   

 dRx, dRy, dRz Y Brightness   

 555 Shade YI E313   
 % Strength SUM Bt   

 % Strength WSUM Z%   

 ISO Grey Scale a/b   

 ISO Grey Stain b/a   

 % Strength SWL a*/b*   

 dEf b*/a*   

 

o Tolerances – check the tolerances box to display. 

o Data Display Option – select to display the latest data first, the range and 
the last data. 

o Data Orientation – choose between column or row orientation 

o Precison – set the precision in places beyond the decimal place 

o Font – select the font size 

o Time format – Choose between 12 or 24 hour format. 

Color Plot  

The Color Plot displays a representation of color space with the standard as the center point 
of the plot and the samples plotted on the graph. In the example below, the ‘a*’ of the 
L*a*b* scale is plotted on the x axis and the ‘b*’ of L*a*b* is plotted on the y axis. The 
samples in the job are shown on the plot relative to the standard and each other. If 
tolerances have been set, the tolerance limits will be shown as a red box (for rectangular 
tolerances) or ellipse (for CMC) around the standard position. Placing the mouse over a 
particular point causes the sample ID, its pass or fail status, and its color values to be 
displayed. 
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Figure 14. Color Plot Display 

• Configure: Sets various preferences pertaining to the Color Plot view.  

 

 
Figure 15. Color Plot Configuration 
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Table 3.  Color Plot Parameters 

Rectangular 
Scales 

Elliptical 
Scale 

Illuminant/Obs 

CIE Lch CIE Lch A/2 

CIE Lab CIE Lab A/10 

HunterLab HunterLab C/2 

Rdab Rdab C/10 

  D50/2 

  D50/10 

  D55/2 

  D55/10 

  D65/2 

  D65/10 

  D75/2 

  D75/10 
  F02/2 

  F02/10 

  F07/2 

  F07/10 

  F11/2 

  F11/10 

  TL84/2 

  TL84/10 

  ULT30/2 

  ULT30/10 

  ULT35/2 

  ULT35/10 

 
Make your selections for each parameter, including the illuminant, observer, and color 
scale for display, absolute vs. relativeand the number of data points (up to 500) to show. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 16. Print Color Plot 
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Control Chart  
The Control Chart allows you to track and chart up to four parameters of a run. These 
parameters may be obtained from the color measurement system (such as L*, a*, or b*), 
imported from another computer system through the network (such as temperature or pH), 
or manually entered. An example of this view is shown below.  

 
 

 
 
 
 
 
 
 

Figure 17. Control Chart 

• Configure: Sets various preferences pertaining to the Control Chart view.  
 

 
Figure 18. Control Chart Configuration 

Make your selections for each parameter. Different parameters will be available 
depending on whether your data type is DDE, Colorimetric Data, or Manual. For DDE, 
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indicate the label for your parameter of interest (y-axis) and the label for the x-axis, 
which is the unit of measure from EasyMatch OL ST’s run, such as time or length. Also 
type the DDE name in the format indicated beneath the DDE Name box. For Colorimetric 
Data, indicate which run parameter(s) (such as L*, a*, or b*) you would like to display 
and the illuminant/observer combination. You may check Enable Offline Mode to display 
an unlimited number of measurements (up to the total number in the run) on the 
Control Chart when the run is complete. For manually-entered data, indicate the label 
for your parameter of interest (y-axis) and the label for the x-axis, which is the unit of 
measure from EasyMatch OL ST’s run, such as time or length. For all types of data, you 
may choose to display the time in either the 12-hour (i.e., 1:00 p.m.) or the 24-hour (i.e., 
13:00) format and indicate control and warning limits. 

  
 
 
 
 
 
 

 

 
 

 
 
 

 
Figure 19. Printing the Control Chart.  

Spectral Data Table  
The Spectral Data Table displays percent reflectance for each selected measurement at the 
wavelengths being measured. An example of this view is shown below. 

 
 
 
 
 
 
 
 
 
 
 

Figure 20. Spectral Data Table 

Click on this view to make it active. While this view is active, the following options are 
available by clicking the right mouse button: 

• Configure:  Sets various preferences pertaining to the Spectral Data Table view. Make 
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your selections for each parameter, including the wavelength range and digit precision. 

 

 
 
 
 
 

 
 
 

 

Figure 21. Spectral Data Configuration 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 22.  Spectral Data Printout 
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Spectral Plot  
The Spectral Plot shows a plot of wavelength versus reflectance for the entire scanning 
range of the spectrophotometer. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

Figure 23.  Spectral Plot View 

• Configure: Sets various preferences pertaining to the Spectral Plot view. Make your 
selections for each parameter, including the wavelength and vertical axis value ranges.  

 
 
 
 
 
 
 
 
 
 
 

 

Figure 24. Spectral Plot Configuration 
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Figure 25. Spectral Plot Printout 

Statistics View  
The Statistics view allows you to view average, standard deviation, and minimum and 
maximum information for a run. An example is shown below. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 26. Statistics View 

• Configure: Allows you to set various preferences pertaining to the Statistics view. Make 
your selections for each parameter, including the color scale and index. 
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Figure 27. Statistics View Configuration 

Table 4.  Parameters for Statistics 

Color Scales Indice Illuminant/Obs 
XYZ None A/2 

HunterLab  Y Total A/10 

Yxy YI E313 C/2 

L*C*H* Bt C/10 

Rdab Z% D50/2 

DW EP Y dE* D50/10 

L*C*H* CMC dE*CMC D55/2 

FMC2 dC* D55/10 
 dE D65/2 

 YI D65/10 

 WI D75/2 

 dE FMC2 D75/10 

  F02/2 

  F02/10 

  F07/2 

  F07/10 

  F11/2 

  F11/10 

  TL84/2 

  TL84/10 

  ULT30/2 

  ULT30/10 

  ULT35/2 

  ULT35/10 
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Figure 28.  Statistics Print Output 

 

Trend Plot  
The Trend Plot displays the trend of the data for each run relative to the current standard.  

 
 
 
 
 
 
 
 
 

 
 

Figure 29.  Line Trend Plot 

In these examples, ‘default’ is the name of the standard. Three separate graphs are shown, 
each with timed readings displayed. The top graph shows the change in lightness/darkness, 
or L*. The standard is plotted as the center line of this graph. Samples that are lighter than 
the standard are shown above this line in white, and samples that are darker are shown 
below the line in black. The L* value can be estimated based on the scale given to the left of 
the graph. 
 
Click on any sample on the Trend Plot to view the sample’s ID, color value, and time of 
reading. 
 
Click on this view to make it active. While this view is active, the following options are 
available by clicking the right mouse button: 
 
• Configure: This command allows you to set various preferences pertaining to the Trend 

Plot view.  Make your selections for each parameter, including the color scale, fourth 
trace, and illuminant/observer combination. In the Display area, you may choose number 
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of measurements per display, autorange, and to display a vertical line, a point or 
columns. You may also choose to show on the x-axis the actual time, the time elapsed 
since the beginning of the run, or, if distance-based measurements are being made, the 
distance elapsed since the beginning of the run. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 30. Trend Plot Configuration 

Table 5.  Parameters for Trend Plot 
Quick Set Scales Differences Indices Illuminant/Obs 

CIE Lch dL*,da*,db*, dE* 457nm Brightness A/2 

CIE Lab dL*,dC*,dh*, dE* Dominant WL A/10 

HunterLab dL, da, db, dE, dC Excitation Purity C/2 

XYZ dL, dC, dh, dE* CMC WI E313 C/10 

Yxy dL, dC, dh, dE CIE94 WI CIE D50/2 

Rdab dL, dC, dh, dE DIN99 WI Ganz D50/10 

RxRyRz dL*,da*,db*, dE*2000 Color Value SUM D55/2 

 Metamerism Index Color Value SWL D55/10 

 dX, dY, dZ Color Value WSUM D65/2 

 dE, dL FMCII Tint CIE D65/10 
 dRedGrn, dYelBlu FMCII Tint E313 D75/2 

 dx, dy Tint Ganz D75/10 

 dR, da, db, dE, dC Rdab YI F02/2 

 dRx, dRy, dRz Y Brightness F02/10 

 555 Shade YI E313 F07/2 

 % Strength SUM Bt F07/10 

 % Strength WSUM Z% F11/2 

 ISO Grey Scale a/b F11/10 

 ISO Grey Stain b/a TL84/2 

 % Strength SWL a*/b* TL84/10 

 dEf b*/a* ULT30/2 

   ULT30/10 

   ULT35/2 

   ULT35/10 
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Figure 31. Trend Plot Limits 

 
Figure 32. Trend Plot Printout 
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Database  

The database is a permanent repository of all spectral data and ID information for standards and 
samples. All measurements are automatically saved to this SQL Server or Microsoft Access type 
database as they are made, provided a database is defined in the System Configuration. When 
tolerances are assigned to standards, the tolerances can also be saved to the database with the 
standard. See the System Menu for information on configuring the database and the File Menu for 
information on saving data to the database and recalling data from the database.  
 

Note: It is recommended that you back up your database, template, and job files periodically, 
particularly prior to upgrading or making other major changes to your system computer. 

Toolbar Buttons  

The toolbar at the top of the screen provides quick access to many functions in EasyMatch OL ST via 
its buttons. All functions incorporated into the toolbar may also be accessed through the drop-
down menus.  The buttons on the toolbar are shown below in order from left to right on the 
toolbar, along with a brief explanation of each button’s function. 
 

 

 
Opens a new job based on the default template. 

 

Yields a dialog box that allows you to open an existing job or 
template. 

 

 
Saves the current job or template. 

  
Prints the current job to the Windows default printer. 

 

 
Provides a preview of how the job will appear when printed. 

  
Starts a run, opening a new job using the default template. 

 

 
Pauses the run. 

 

 
Stops the run.  

 

Starts a new roll after yielding a prompt allowing entry of the lot 
number, roll IDs, plus product and extra IDs if desired. 

 

Yields the Run Queue dialog box. (Run Queue must be checked 
in the System Setup for this button to appear.) 

  
Opens the HTML help file.. 

 This button appears only when an alarm condition is activated. 
Alarms are configured using Preferences in the System Menu 
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Networking 

The networking capabilities of EasyMatch OL ST allow you to operate multiple sensors and instances 
of the client software using one computer and to use that computer as a server to talk with other 
client computers. 
 
By now you should have installed both the server and client applications required for networking. If 
you have not, refer to the EasyMatch OL ST Installation Guide for instructions. Once both 
applications are installed, your server computer will interact with the support unit to control your 
sensor or sensors and will restrict active access to each system to one client computer at a time. 
Your client computers will be allowed to control the instrument and to access the measurement 
data through a DCOM interaction to the server.  
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Figure 33.  Network Configuration 
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Lessons 

This chapter provides lessons that walk you step-by-step through some common procedures in 
EasyMatch OL ST. These lessons have you configure screens and product setups and use sample 
data which may not apply to your particular situation. However, by working through the lessons 
you should end up with knowledge of how the software operates.  Then you can substitute your 
own samples and displays for the examples. 

• Lesson 1 describes creating a product setup. 

• Lesson 2 describes setting up a job template, including choosing and configuring data 
views. 

• Lesson 3 describes starting, examining, and ending a run. 

Lesson 1: Creating a Product Setup 

Suppose you wish to configure a product setup called ‘Lesson 1’ for displaying basic information 
about your product. The information you require is listed below. 

• CIE L*a*b* and dE* data for the standard and samples using the D65 illuminant and 10°  
observer for measurements averaged over 15 seconds 

• Tolerances associated with the standard. 

The steps required for creating this product setup are described below. 

1. Select Product Setup from the Run menu. The following screen will appear. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 34. Product Setup 

2. Right-click on your system name (Default in the example shown above) and choose New 
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Product Setup from the menu that appears. A new setup is added below any existing 
setups. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 35. Product Setup1 

3. Right click on the added setup and choose Rename from the menu that appears. Type 
‘Lesson 1’ and then click the mouse elsewhere on the screen to accept the new setup 
name. 

4. Right click on Lesson 1 and choose Select from the menu that appears. The name ‘Lesson 
1’ will now appear in boldface type. 

5. On Page 1, choose the following parameters from the drop-down lists: 

 

Color Scale L*a*b* 

Optional Index dE* 

Data Collection Units Time 

Frequency 15 seconds 

Secondary Calibration Every 30 minutes 

Illuminant D65 

Observer 10 degrees 

  

6. Click the Page 2 tab. On Page 2, choose Physical from the Standard drop-down list. 
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Figure 36. Page 2, Physical 

7. Page 2 shows Tolerances, warning limits and an extra parameter that can be dE* or any 
other index value desired. 

8. Click the Read Standard button. Place the standard in position and continue.  The 
standard meausrement appears under L*a*b*. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 37. Read Position 

9. Then, enter the following tolerances: 
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Parameter Tolerance 

L* Upper 0.5 

L* Lower 0.5 

a* Upper 0.5 

a* Lower 0.5 

b* Upper 0.5 

b* Lower 0.5 

dE* Upper 1 

dE* Lower 1 

10. For warning limits, enter 75 percent of the tolerance.   

11. Click the Page 3 tab. On Page 3, choose the following parameters from the drop-down 
lists. All other parameters may be left as-is. 

 

 
Figure 38. Page 3, Shade Shorting 

12. Click the Page 4 tab. Page 4 is available to enter measurement parameters such as belt 
distance, and sample height.  
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Figure 39. Enter a Title 

13. Click Save and then Done. The Product Setup is sent to the support unit. 

 
 
 
 
 

Figure 40. Download Product Setup 

14. Select New Job from the File menu. A new job will open using the Lesson 1 product 
setup. You will note this name at the top of the Job Tree. 

 
 
 
 
 
 
 
 
 
 
 
 

Figure 41. Job Tree for Lesson 1 

15. Click Lesson 1 in the Job Tree to view the product setup parameters. 
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Lesson 2: Setting Up a Job Template 

Suppose you wish to configure a job template called ‘Lesson 2’ for displaying data from your run. 
The information you require is listed below. 
 

• The Job Tree 

• A Color Data Table displaying CIELAB, dE*, and Y brightness using D65/10 and C/2, and 
the date and operator for center-to-standard measurements 

• An absolute Color Plot using D65/10 for center measurements 

• A Trend Plot for dL*, da*, db*, and dE* using D65/10 for center-to-standard 
measurements. 

 

1. Choose New Job from the File menu. A new job based on the current default template is 
opened. 

2. Open the View menu and confirm that Job Tree is checked. If it is not, select it. 

3. Right-click on the view just to the right of the Job Tree and at the top of the screen. 
Select Change View from the menu that appears and then Color Data Table. The view 
will be changed to the Color Data Table. 

4. Right-click the Color Data Table display and choose Configure from the menu that 
appears. The Color Data Table Configuration screen is shown. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 42. Color Data Table Configuration 
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5. Scroll through the Scales, Illuminant/Observers, Differences, and Indices boxes. Click on 
any selected (highlighted) items to deselect them. Also deselect (uncheck) any checked 
items under Additional Information. 

6. Click the following items in the Scales, Illuminant/Observers, Differences, and Indices 
boxes to select them and more: 

Scales:    CIELAB 
Illuminant/Observers: D65/10 then C/2 
Differences:   dE* 
Indices:   Y brightness 
Additional Information: Date and Operator ID 
Data Orientation    Row Major 
Digit Precision:   2 
Font Size:   8 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 
Figure 43. Select Configuration 

7. Click OK to accept the configuration 

8. Right click the data view to the right of the Color Data Table at the top of the screen. 
Select Change View from the menu that appears and then Color Plot. The view will be 
changed to the Color Plot. 

9. Right click the Color Plot view and choose Configure from the menu that appears. The 
Color Plot Configuration screen is shown. 
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Figure 44. Color Plot Configuration 

10. Make the following selections on the Color Plot Configuration screen: 

Illuminant/Observer:   D65/10 
Display Mode:    Absolute 
Scales and Tolerances:  CIELAB, Rectangular 
Show Number Of Samples: 20 
Automatic Range:   Checked 
Hue and Chroma:   Unchecked 

  
 

 
 
 
 
 
 
 
 
 

Figure 45. Color Plot Configuration2 

11. Click OK to accept the configuration. 

12. Right click the Color Plot and select (check) both Show Background and Show Legend. 

13. Right click the data view across the bottom of the screen. Select Change View and then 
Trend Plotfrom the menu that appears. The view will be changed to the Trend Plot. 

14. Right click the Trend Plot and select Configure. The Trend Plot Configuration Screen 
appears. 
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Figure 46. Trend Plot Configuration 

15. Make the following selections on the Trend Plot Configuration screen: 

Quick set with Scale:   Unchecked 
Trace 1:     Difference, dL* 
Trace 2:     Difference, da* 
Trace 3:     Difference, db* 
Trace 4:     Difference, dE* 
Illuminant/Observer:   D65/10 
Measurements per display: 25 
Illuminant/Observer:   F02/10 
Display:    Columns, Auto Range 
X-Axis Labels:    Show Actual Time checked, 12 Hr Time Format 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 47. Trend Plot Configuration2 

16. Click OK to accept the configuration. 

17. Right click the Trend Plot view and select Limits. The Trend Plot Limits screen appears. 
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Figure 48. Setting Trend Plot Limits 

18. On the Trend Plot Limits screen, make the following selections: 

Trace 1 Range:   2 
Trace 2 Range:   2 
Trace 3 Range:   2 
Trace 4 Range:   3 
Trace 4 Control Limit:  75% 

19. Click OK to accept the limits. 

 
 
 
 
 
 
 
 
 
 
 
 

Figure 49. Continued Selection of Trend Plot Limits 

20. If any extra displays are shown on your screen, right click on each one and choose Delete 
View from the menu that appears. 

21. Back on the template screen, select File Menu > Save Job Template As from the File 
menu. Choose to name the template ‘Lesson 2’ and save it in the Default Templates 
subfolder to EasyMatch OL ST Client. 

22. Move your mouse over the right edge of the Job Tree until a double-headed arrow 
appears. 

23. Click and drag the mouse to the left to decrease the size of the Job Tree slightly, then 
release the mouse button. 
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24. Move the side, top, and bottom edges of the other displays until each is the desired size 
for maximum visibility. 

25. Select File Menu > Save Job Template. The template will be saved again. 

26. Close the open job. 

27. Choose System Menu > Preferences. The Preferences screen appears. 

28. Select Lesson 2 for the Default Template and click OK. 

29. As prompted, close, then reopen EasyMatch OL ST. 
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Lesson 3: Starting, Examining, and Ending a Run 

1. Click the Start Run button on the toolbar. 

2. A new job opens based on the Lesson 2 template. Choose to name the job ‘Lesson 3.’ 

3. Allow the sensor to take measurements for a few minutes. 

4. Observe your EasyMatch OL ST screen as it fills with data. Note the parameters you 
chose to display and how they appear in the various view. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 50.  Observing a Run 

5. Click the Stop Run button on the toolbar to end the run. 
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The File Menu 

From the File Menu you can open, save, and close jobs, as well as control the printer, e-mail jobs, 
and exit EasyMatch OL ST. The functions available through the File Menu are described in the 
remainder of this chapter. 

File/New Job  

Select File Menu > New Job command opens a new job based on the default template that was 
chosen in System > Preferences. This new job is presented on a new, untitled tab as shown below. 
The keyboard shortcut for this command is Ctrl + N. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 51.  New Untitled Job 

File/Open Job  

The File Menu > Open Job command allows you to open a pre-existing job that has been saved to 
your computer or network. The keyboard shortcut for this command is Ctrl + O. 
 
 
 
 
 
 
 
 
 
 

Figure 52. Open Job File 
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When the Select Job File dialog box appears, locate the job you wish to open from any drive or 
folder accessible by your computer. Highlight the job name and then click Open. The job is opened 
into EasyMatch OL ST. 

File/Open Job Template 

The File > Open Job Template command allows you to select a template to open and modify or use 
as the basis of a new job.  
 
When the Select Job Template File dialog box appears, locate the template you wish to open from 
any drive or folder accessible by your computer. Highlight the template name and then click Open. 
The template is opened into EasyMatch OL ST. 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 53.  Select Job Template 

File/Open Calibration File  

The File > Open Calibration File command causes the calibration log for the current system to be 
displayed. Rows of the ‘Saved Check Tile Value’ type track the use of the Read and Save Check Tile 
command in the Calibration Menu. Rows of the ‘Calibration Check’ type track the use of the 
Secondary Calibration and Check Tile command in the Calibration menu. 
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Figure 54.  Open Calibration Log 

File/Open Job From Database  

The File Menu > Open Job From Database command  (which is only available if you configured a 
database using System > System Configuration > Data Storage) allows you to open any job that was 
previously saved to the database. A search feature is available by which you can search for specific 
jobs based on the date they were created. 
 
 
 
 
 
 
 
 
 
 
 

Figure 55. Open Job from Database 

Initially, all the jobs that were saved to the database are shown. You may highlight any job and click 
Open. If you wish to narrow down the jobs shown by date, click Advanced. 
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Figure 56. Filter by Date 

You may click in either of the date areas to choose the desired start or end date from a calendar. 
Then click List to display only the list of jobs within the date range. 

File/Delete Job From Database  

The File Menu > Delete Job From Database command  (which is only available if you configured a 
database using System/System Configuration/Data Storage) allows you to delete any job that was 
previously saved to the database. A search feature is available by which you can search for specific 
jobs based on the date they were created. 
  
 
 
 
 
 
 
 
 
 
 

Figure 57. Search based on Date 

Initially, all the jobs that were saved to the database are shown. You may highlight any job and click 
Delete to delete it. If you wish to narrow down the jobs shown by date, click Advanced. 
 
You may click in either of the date areas to desired start or end date from a calendar. Then click List 
to display only the list of jobs within the date range. 
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Figure 58.  Delete Job from Database 

File/Save Job  

The File > Save Job command saves the current job, including its measurements, screen 
configuration, print out setup, tolerances, and naming conventions. If the job has been saved 
previously, it will automatically be saved under the same name. Otherwise, you will be prompted to 
enter a name. The keyboard shortcut for this command is Ctrl + S. 
 

You will be automatically prompted to save the job at the beginning and end of a run, as well as 
when EasyMatch OL ST is exited. 

File/Save Job As  

The File > Save Job As command allows you to save the current job under a new name or to name a 
previously untitled job. The complete job, including its measurements, screen configuration, print 
out setup, tolerances, and naming conventions, is saved. 
 
 
 
 
 
 
 
 
 
 
 

Figure 59. Save Job As 

When the Save As dialog box appears, locate the drive and folder where you wish to save the job 
(any that are accessible by your computer). Type the desired job name into the File name box and 
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then click Save. (Long file names and spaces are acceptable.) The job is saved. 

File/Save Job Template  

The File Menu > Save Job Template command saves the screen configuration of the current job as a 
new template, which you may name. 
 

When the Save Job Template File dialog box appears, locate the drive and folder where you wish to 
save the template (any that are accessible by your computer). Type the desired name into the File 
name box and then click Save. (Long file names and spaces are acceptable.) The template is saved. 

File/Save Job Template As 

The File > Save Job Template As command allows you to save the job template currently in use 
under a new name. 
 
 
 
 
 
 
 
 
 
 
 

Figure 60. Save Job Template As 

When the Save Job Template File As dialog box appears, locate the drive and folder where you wish 
to save the template (any that are accessible by your computer). Type the desired template name 
into the File name box and then click Save. (Long file names and spaces are acceptable.) The 
template is saved using the new name. 
 

Note: You may select the template you wish to use by default using the  
Preferences command in the System menu. 

 

File/Save Job to Database  

The File > Save Job to Database command  (which is only available if you configured a database 
using System/System Configuration/Data Storage) saves the current job to the database.  In the 
Save As dialog box, you may indicate a file name for the job and then click Save to save the job to 
the database. 
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Figure 61.  Save Job to Database 

File/Close Job  

The File > Close Job command saves the current job using its pre-established name and then closes 
the job. If the job is untitled, it prompts for a job name and then saves the job using its new name 
before closing the job. 

File/Convert  

The File > Convert command allows you to convert MultiSensor Software product setups and 
archives for use in EasyMatch OL ST. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 62. Convert from MSS 

Indicate whether you wish to convert product setups or archives and click Next to continue to the 
next screen. 
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Figure 63. Select Files to Convert 

Click Add Files to locate and indicate the files you wish to convert. Click Next once all desired setups 
are shown in the Select Files to Convert box. The file(s) will be converted and the new files placed in 
the same folder where the MultiSensor product setup was stored. Click Finish to close the 
conversion box. 

File/Export  

Select this function to export the current Job or a saved job to an Excel or ASCII format. 

 
Figure 64.  File Export 

File/Disable Auto Export Job Data 

This function permits the disabling of the AutoExport capability.  A check is displayed on the File 

menu to indicate  
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File/History  

The History command in the File menu allows you to maintain and view the history of your 
EasyMatch OL ST system and its runs. Two subcommands are available and are described below. 

Generate History Details 

Job histories are not maintained until after you check ‘Maintain Job History’ in the 
Preferences available through the System menu. The Generate History Details command 
allows you to add to your history runs that were completed before the feature was turned 
on. When it is selected the following screen appears: 

  
 
 
 
 
 
 
 
 
 
 

 
Figure 65. Generate Job History 

Click Add Job(s) to select a job or jobs for which you would like to generate a history. The 
following screen appears on which you can select the job(s). 

  
 
 
 
 
 
 
 
 
 
 
 
 

  Figure 66. Add Job to History 

Once the jobs are selected and you click OK, the jobs are added to the list. 
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      Figure 67. Generate Job History 

Highlight the jobs for which you wish to generate a history in the list, then click the Generate 
button. The history is created. 

 
 
 
 
 
 

Figure 68. History Generation Completed 

View History  

When the View History command is selected, the EasyMatch OL ST Job History screen 
appears, listing all runs/jobs that have been stored to the history, either automatically due 
to the System Preferences or manually using the Generate History Details command. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

Figure 69. View History 

The table may be sorted by clicking on any of the column headers to sort based on that 
parameter. Values 1 through 3 display the product standard color values used during the run 
and Avg Value 1-3 display the average color scale values for the run. The table may describe 
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data for jobs as shown above or for product setups as shown below. For product setups, the 
average values reported are for the jobs selected for history generation that have been 
processed using each setup. The total number of jobs for which this average is calculated is 
displayed in the # of Jobs column. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   Figure 70. Clear Job from History 

Jobs or product setups may be removed from the history by highlighting them and clicking 
Remove From History. All jobs or product setups may be cleared from the history by clicking 
the Clear History button. 

File/Print Out Setup  

The File Menu > Print Out Setup command allows you to configure the headers and footers that will 
be applied to all of your printouts of this job, as well as to set up a print job if you wish to use that 
feature. You may configure a different print out setup for each job. 
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Figure 71.  File Print Setup 

You may type any information in the Header Information and Footer Information boxes that you 
wish to have displayed on every page of your printouts. Type any of the codes listed at the bottom 
of the screen in order to have that information automatically inserted. For example, type ‘%t’ to 
have the time of printing shown on the printout. Click Print Job Setup to configure a print job, 
which allows you to automatically print a job report at the end of a roll or run. 
 
 
 
 
 
 
 
 
 
 
 

. 
  
 
 
 
 
 

Figure 72.  Printout Setup 

On the Print Job Option tab, check the appropriate box(es) to indicate a job reports. 
  



EasyMatch OL ST 

 

59 

  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 73. Job Report 

 
 
 
 
 
 
 
 
 

  Figure 74. Additional Fields 

 
 
 
 
 
 

   Figure 75. Summary 

On the Job Report tab (which will only be available if you checked Job Report on the Print Job 
Option tab), indicate the information you would like to have included in your print job for jobs. 
 
On either tab, you may click the ‘... ‘ button next to either Detailed or Summary to add fields to the 
detailed or summary report type.  Click the ‘... ‘ button next to Trend Plot to configure the 
limits for the printed Trend Plot. If the system is a traversing system, limits may be specified for the 
left, center, and right positions. 
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If you configure the print job as desired and then save it with the default template, the configured 
report(s) will be printed automatically at the end of each run. 

File/Print Preview Job  

The File > Print Preview Job command allows you to view your configured print job on-screen as it 
will appear when printed. This command will not be available until after you have made selections 
on the Print Job Setup screen shown in the previous section. 

File/Print Job  

The File > Print Job command initiates printing of the print job that was configured using the Print 
Out Setup command. This command will not be available until after you have made selections on 
the Print Job Setup screen shown in the Print Out Setup section. The job is printed to the Windows 
default printer. The keyboard shortcut for this command is Ctrl + P. 

File/Printer Setup  

The File > Printer Setup command causes the Windows Print Setup dialog box to be displayed so 
you can configure your printer parameters without printing anything. Click OK when your 
configuration is complete. 
 
 
 
 
 
 
 
 
 
 
 
 
 

    Figure 76. Print Setup 

File/E-Mail This Job  

The File > E-Mail This Job command opens a new e-mail and attaches the current job to that e-mail. 
This command appears in the File menu only if an e-mail program is installed and available on your 
computer. Compose and send your e-mail as you normally would using your e-mail program. 
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Figure 77. Attach a Job to an Email 

File/Most Recently Opened Jobs  

The most recently opened jobs area of the File Menu lists the four most recently opened jobs. You 
may select the name of any of these jobs to open it quickly and easily. 

File/Log Off  

The File > Log Off command logs the current user out of EasyMatch OL ST and returns to the 
EasyMatch OL ST splash screen so that the next user may log on. If the current job has not yet been 
saved, you will be prompted to save it before log off occurs. 
 
 
 
 
 
 

  Figure 78. Confirmation of Log Off 

 
Note: User accounts are configured in System/System Configuration//User Manager. 

If a run is in progress, this command becomes Change User, which allows one user to log offand 
another to log on without interrupting the run. 

File/Exit  

The File > Exit command allows you exit EasyMatch OL ST. If the current job has not yet been saved, 
you will be prompted to save it before exit occurs.   
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The Edit Menu 

From the Edit Menu you can cut or copy the samples and standards highlighted in the Job Tree to 
the Windows clipboard. Likewise, you can paste measurements from the Windows clipboard into 
the job. The functions available through this menu are described in the remainder of this chapter. 

Edit/Cut  

Select Edit > Cut to highlight the measurement in the Job Tree for removal and upload to the 
Windows clipboard. The measurement can then be pasted to the bottom of a branch in this job’s 
Job Tree, if desired. The keyboard shortcut for this command is Ctrl + X. 
 

Note:  If you cut measurement(s) and then don’t paste them elsewhere,  
they will be permanently deleted. 

Edit/Copy  

The Copy command in the Edit Menu allows the measurement highlighted in the Job Tree to be 
copied to the Windows clipboard. The measurement can then be pasted to the bottom of a branch 
in this job’s Job Tree, if desired. The keyboard shortcut for this command is Ctrl + C. 

Edit/Paste  

The Paste command in the Edit Menu allows you to paste a measurement from this job at the 
bottom of a Job Tree branch in this job. Before you select Paste, select the Job Tree branch where 
you would like to place the measurement. Then, when you select Paste, the measurement from the 
clipboard is placed at the bottom of the branch. The keyboard shortcut for this command is Ctrl + V. 
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The View Menu 

The View Menu allows you to turn on or off display of the toolbar, status bar, and Job Tree on your 
EasyMatch OL ST screen. It also allows you to configure each of the data views contained in the 
current job. The functions available through this menu are described in the remainder of this 
chapter.  

View > Toolbar  

Select View > Toolbar command to choose whether or not to display the toolbar beneath the menu 
bar at the top of your EasyMatch OL ST screen. When a check appears next to Toolbar, the toolbar 
is displayed. When no check appears, the toolbar is not displayed. 

 
 
 
 
  

 
 
 
 
 
 
 
 
 
 
 

Figure 79. Toolbar is Displayed 

 
 
 
 
 
 
 
 
 
 
 
  



 

66 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 80. Toolbar is Hidden 

View > Status Bar  

View > Status Bar command allows you to choose whether or not to display the status bar at the 
bottom of your EasyMatch OL ST screen. When a check appears next to Status Bar, the bar is 
displayed. When no check appears, the status bar is not displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 81. Display of Status Bar 
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Figure 82. Status Bar Hidden 

View > Job Tree  

View > Job Tree command allows you to choose whether or not to display the Job Tree at the left of 
your EasyMatch OL ST screen. When a check appears next to Job Tree, the Job Tree is displayed. 
When no check appears, the Job Tree is not displayed. 
 

Note: Some software functions require use of the Job Tree. 
 
  
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Figure 83. Job Tree Displayed 
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Figure 84. Job Tree Hidden 

View > Configure Views  

The View > Configure Views command brings up a submenu from which you must select the view 
you wish to configure for this job. All the data view types include:   

• Color Data Table 

• Color Plot 

• Control Chart 

• Spectral Data Table 

• Spectral Plot 

• Statistics View 

• Trend Plot 

Once you choose a data view, you receive the same Configuration dialog box as is obtained using 
the right-mouse click menu’s Configure command for a specific data view. This configuration is 
described in detail in the Introduction to EasyMatch On-Line ST > Features Section. 
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The Run Menu 

From the Run Menu you may begin, pause, and end a run, as well as set up the run queue and 
configure the parameters that will apply to the run. You may also make off-line sample 
measurements. The functions available through the Run Menu are described in the remainder of 
this chapter.   

Run > Begin Run  

The Run > Begin Run command downloads the current product setup, opens a job, and starts a run 
based on the product setup. The job used for the run may be an existing job (click Yes on the screen 
shown below and choose the job you wish to use) or a new job based on the default template (Click 
No on the screen shown below and name the new job.) 
 

 
 
 
 
 

  Figure 85. Append to Existing Job 

Run > Pause Run  

The Run > Pause Run command pauses the current run in case you need to adjust the product or 
the sensor. The Pause Run command must be given again in order to continue the run. 

Run > End Run  

The Run > End Run command ends the current run. 

Run > Run Queue  

The Run > Run Queue command is available only if Use Run Queue is checked on the Run Options 
tab of the System Setup. When Run Queue is available and selected, the following screen appears: 
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Figure 86. Select Product Setup 

The Run Queue allows you to complete runs using several product setups in succession by initiating 
a run only once. On the Run Queue screen, click the first product setup you would like to use in the 
box on the left, then click Add to place it in the run queue. Add other product setups in order until 
your run queue is as desired. To remove a setup from the queue, click on it in the box on the right 
and then click Remove. Click Clear All to remove all setups from the queue. Click Save when the run 
queue is as desired. To disable use of the run queue without removing product setups that may be 
used in a queue in the future, simply check the Disable Run Queue box. 
 

In the sample Run Queue shown below, when Run > Begin Run is selected, Product setup2 will be 
completed first. Then, when the product or seam detectors are triggered, the system proceeds with 
Product setup1. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 87. Run Queue 
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Run > Product Setup 

The Run > Product Setup command opens a dialog box containing four pages on which you can 
create and configure all your product setups for all your sensors that are connected to EasyMatch 
OL ST. Click the tab with the page number desired to move to that page. 
 
You may maintain as many product setups as you like. To edit a setup, click on its name in the tree 
view to the left of the screen. To create a new setup, right click on the appropriate system name 
and choose New Product Setup from the pop-up menu. The new setup will appear under the 
selected system and will employ the default product setup parameters until you change them. You 
can also use this right mouse menu to export all of your setups (see the description of the Export 
command below) or sort your setups by name, date of creation, or date of saving. 
 
You may also right click on a specific product setup name to obtain a pop-up menu offering the 
following choices: 

• Select: This command causes the selected product setup label to be bolded in the tree 
view and places its product setup configuration in the right half of the screen. Then, any 
modifications made to the product setup configuration are applied to this product setup. 

• Rename: This command allows you to rename the selected product setup. 

• Delete: This command allows you to delete the selected product setup. 

• Copy: This command allows you to copy the selected product setup to the Windows 
clipboard. It may later be pasted to apply to another system using the Paste New 
Product Setup command that appears when the system name is clicked with the right 
mouse button. 

• Export: This command allows you to attach the selected product setup to a system setup 
and to save the product setup and system setup so that they will not be lost on changing 
data storage methods (from database to file system or vice versa). You will need to 
choose the system setup from the list provided.  
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    Figure 88. Product Setup Tab 1 

Page 1: Color Scale  

Choose a color scale for the display of data on the Current Setup screen. The color scale 

choices are Color scales available include XYZ, Hunter Lab, CIE L*a*b*, Yxy, and L*C*H*  

Page 1: Optional Index  

An optional Index may be selected from the list to display on the front panel along with the 

color measurement values. 

Table 6.  Product Setup Parameters 

Color Scales Available Indices Illuminants 

XYZ None A 

Hunter Lab YI E313 C 

L*a*b* Y D50 

L*C*H* Bt D55 

L*C*H* (CMC) Z% D65 

Yxy dE* D75 

 dE CMC F02 

 dC* F07 

 dE F11 

 YI  

 WI  

 Height  

 FMCII  

 

Page 1: Data Collection Units  

For Units, choose Time or Piece  for the data collection measurement unit. The Frequency 

is the interval at which new data points are displayed on your screen. Each new data point is 



EasyMatch OL ST 

 

73 

  
 

the average of the color measured throughout each unit measured. For Time, input the 

seconds desired. For Piece, the system collects data when the product is sensed and 

continues until the product is no longer sensed.  Average data in units selected is 

transmitted for all the readings taken.  The maximum speed at which the sensor can 

measure in Piece mode is 1 piece per second.  This mode is appropriate for individually-

measured products such as cookies or crackers. 

Page 1: Product Setup ID  

A Setup Id may be any number between one and 250. The last Product Setup that is 

downloaded is used during a RUN. . 

Page 1: Display Modes  

The available data display modes are Absolute and Difference.   Absolute provides values 

as measured by the sensor.  These values are relative to the standard white tile supplied 

with the system, which in turn is traceable to measurements made by N.I.S.T. of similar 

material.  Difference provides values calculated based on the difference between a product 

standard’s values and the product sample’s values. 

Page 1: Illuminant/Observer  

Select the illuminant and observer to be used when making color scale and index 
calculations. The available illuminant choices are A, C, D50, D55, D65, D75, F02, F07, and 
F11. 2° and 10° are available for the observer. 

 
 

 

 

 

 

 

 

 

 

 
Figure 89. Product Setup Tab 2 

Page 2: Product Standard, Tolerances, and Corrections  

Choose one of four product standard types. The choices are Numeric, Physical, Transfer, and 
Adhoc.  
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Choose Numeric  
when an actual product specimen does not exist for measurement, but the target 

color values are known from previous measurements.  For the numeric standard,  

enter the assigned color values in the Product Standard field.  

Page 3: Shade Blocks in Tolerance Band 

Indicate how many shade blocks should be contained in each trace of the tolerance band. 

Choose Physical  
when an actual product specimen is available that represents the target color to 
which samples will be compared on a regular basis.  A physical standard  is 
measured and stored in the product setup for as long as desired. For the physical 
standard, place the specimen in position and measure it by clicking Read Standard. 
For the transfer standard, place the specimen in the tile holder or on the line under 
the sensor, measure it using the Read Standard button.  The measured values are 
then shown on the Product Standard line.   

Choose Ad Hoc  
to use the first measurement value as the standard.   

Choose Hitch  
when you wish to alter the readings made on the SpectraTrend HT to better correlate 

to another color measurement instrument.  A specific standard with known color 

values from the other (reference) instrument will then be read with the SpectraTrend 

HT and that reading manually adjusted within the product setup to match the 

reference instrument.  The modified standard is stored in the product setup for as 

long as desired.  

Offset Correction  
You may also enter an offset correction value for each color scale parameter. The 
value is then added algebraically to the measured color scale values and the result is 
displayed. Offset values may be used to force the values read by the system to agree 
with values read on another instrument. Offsets may be used to compensate for all 
sources of disagreement, including changes in the product between readings and 
instrumental differences. 
 
For offset correction to be used most effectively, the measurements used as the basis 
for deriving offset values must be done carefully, using good procedures and 
techniques. Attention should be given to consistent sample presentation, calibration, 
and operating conditions of both instruments, consistent sample conditioning, 
consistent time delay between observing on-line measurements and measuring a 
sample of the product in the lab, and any other factors which may affect the 
measurements. 

 
Note: Offset correction is not imposed on the color scale values 

on the Sample Measurement screen. 
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Page 2: Tolerances  

Indicate next to ‘CMC Auto-Tolerance’ whether you wish tolerances to be calculated 
automatically (checked) or you wish to enter your own tolerances (unchecked). You may 
enter numerical values for the upper and lower tolerances to be applied to each dimension 
of the color scale unless autotolerancing has been selected. The tolerances are the absolute 
value of the difference between the product standard value and measured value that is 
required to trigger an alarm condition. 

 
Note: The tolerances set using the Tolerances command in the System menu take 

precedence overthose set here. If you would like to use these product setup tolerances 
instead of the system tolerances, set the system tolerances to zero. 

 

Page 2: Warning Limits  

Warning limits are typically 75% of the tolerance values and provide a system warning that 

the tolerances may be exceeded.  To disable this function, enter a zero in each box. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 90. Product Setup Tab 3 

Page 3:  CMC parameters  

Note that this applies only if the color index chosen is dE CMC. Shade Sorting Blocks and 
Tolerance Band is not used with this equipment and may be ignored. 

Enter the Commercial Factor, l and c values and the number of Shade Sorting Blocks with 
their tolerance limits.  One is the default value used to represent one unit of just 
perceptible difference, but this value may be adjusted to tighten or loosen the tolerance, as 
desired. Enter a lightness-to-chroma ratio (l:c). 2:1 is the default value used for CMC 
calculations in the textile industry. Also enter an Auto Tolerance Correction Factor. 0.75 is 
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the default value used to estimate the percentage of the tolerance box that is taken up by 
the CMC ellipsoid (excluding the 25% of the box volume that does not overlap with the 
ellipsoid). This value may be adjusted to tighten or loosen the tolerance, as desired. (A value 
of 1 would estimate the entire volume of the tolerance box, including those areas outside 
the CMC ellipsoid.) These are the parameters that will be used in computing a single number 
tolerance. 

Page 3: Tolerance Alarm Band  

Select a percent of tolerance for the tolerance alarm deadband which prevents the tolerance 
alarm from toggling on and off. Once the tolerance threshold is crossed, subsequent 
difference values have to change by the amount of the deadband to change the alarm 
condition. The choices are 5, 10, 15, 20, or 25 percent of tolerance. 

Page 3:  Output Data  

To export data or output to a lot file or alarm system, use the option check boxes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
    Figure 91. Product Setup Tab 4 

Page 4: Belt Distance  

Belt distance is defined as the distance from the front surface of the sensor window to the 

selected background (conveyor) position in the height units selected.  However, since the 

SpectraTrend HT measures height by detecting the angle of the light reflected to the sensor, 

height is not measured “absolutely,” and all heights are relative. Therefore, the background 

distance cannot be determined with a ruler.  Instead, perform the background height 

determination procedure using the Distance Sensor in the Diagnostic Menu and enter the 

value obtained as this parameter in the setup.  The default background distance is four 

inches (100 mm). 

Page 4: Min Height Trigger  

The Min Height distance is defined as a distance measured from the Belt Distance in the 
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height units selected such that any product or background located beyond the Min Height 

distance will not be included in measurements.  However, since the SpectraTrend HT 

measures height by detecting the angle of the light reflected to the sensor, height is not 

measured “absolutely,” and all heights are relative.  Instead, perform the Min Height 

determination procedure using the Distance Sensor in the Diagnostic Menu and enter the 

value obtained as this parameter in the setup. The default value is 0 inches (0 mm).  As a 

general rule, the Min Height distance can be set to half of the height of the product.  

Page 4: Max Height Trigger  

The Max Height distance is defined as a distance measured from the Belt Distance in the 

height units selected such that any product or background located beyond the Max Height 

distance will not be included in measurements.  However, since the SpectraTrend HT 

measures height by detecting the angle of the light reflected to the sensor, height is not 

measured “absolutely,” and all heights are relative.  Instead, perform the Max Height 

determination procedure using the Distance Sensor in the Diagnostic Menu and enter the 

value obtained as this parameter in the setup.  

Page 4:  Height Triggering  

Height Trigger can be set to None, Height Triggering or External Triggering.  When the 

Height Trigger is set to Height Trigger the sensor will only flash when the sample is within in 

the selected range for Min and Max Height. If the sensor is outside this range, the sensor will 

not flash, and no readings are taken. When the Height Trigger is set to None, the sensor will 

flash regardless of the Min/Max Height settings. Height triggering is most useful in Piece 

mode, as the sensor will begin measurements when the leading edge is detected.  
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Run > Sample Measurement  

The Run > Sample Measurement command opens a screen from which you may make manual 
measurements using the sensor when the sensor is not involved in a run. Absolute values may be 
obtained or differences from a specified standard may be viewed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 92. Sample Measurement 

Use the mouse to place the cursor in the Sample Name box and type in an identifier for the first 
sample measurement. Additional measurements will automatically increment if you included a 
number in thename. Move to the drop-down box next to Read Position and make your choice for 
where the sensor should be when reading. Read positions available are Under Sensor, Right Tile, 
Right Limit, Right Edge, Right Center, Left Center, Left Edge, Left Limit, Center, Left Tile, Position 1, 
Position 2, Position 3, and Position 4. The Position terms refer to placement in the automatic tile 
holder. Next, move to Average Readings and select the number of readings to average per 
measurement. 
 
The buttons at the bottom of the Sample Measurement screen perform as follows: 

Standard  

Click the Standard button to choose the standard to which measurements will be compared. 
The standard can be the same one used in the current product setup, a hand-entered 
standard, or it can be read from the sensor directly from the Sample Measurement screen. 
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Figure 93.  Select Standard 

Read  

Click Read to take a measurement at the read position and display it on the screen. The color 
scale and other display parameters shown on this screen are as configured for the current 
product setup. 

Save  

Click Save to save the data currently shown on the Sample Measurement screen to an ASCII 
text file. You will be prompted to enter a file name and location. 

Print  

Click Print to print all the readings displayed on the screen. 

Done 

Click Done when you have completed your off-line measurements. 
 

Run > Tests 

The Tests command in the Run menu applies to SpectraProbe S/8 glass systems and is not active in 
Version 1.06 of the software. 
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The Tasks Menu 

Auxiliary Variable  

As part of the Color Data Table Parameters, you can choose Auxiliary Variables of height, Variable 1, 

2, 3, 4, X, Y, Z, Voltage and Temperature.  To configure these parameters, use the Tasks Menu and 

input a name, offset value and scale value. 

 
   Figure 94.  Auxiliary Variable of Height 

 
   Figure 95.  Auxiliary Variable 1 
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The Calibration Menu 

Standardization must be performed periodically to maintain color measurement accuracy. It is the 
means of correcting the system for any changes that occur to the system over time, such as lamp 
aging. Thus, system performance depends on good standardization procedures, consistently 
followed. 
 
It is extremely important that the standards used for standardization be treated carefully. They 
must be clean and in good condition if standardization is to be successful. If there is any doubt 
about the standards being clean, please clean them as described in the manual for your instrument. 
 
Two levels of standardization are provided: primary and secondary. Primary calibration is performed 
in the off-line mode by manually presenting the black and white instrument standards to the sensor 
while the sensor is off-line. The green calibration check tile test may also be performed at this time. 
Primary standardization may be done infrequently (weekly), but it must be done regularly. 
 
The frequency with which standardization must be done depends on the operating conditions, 
including temperature conditions at the sensor and the rate at which dirt and contaminants build up 
on the sensor. Standardization must be performed at intervals that are short compared to the time 
required for significant color measurement changes to occur. These changes may be evaluated by 
simply reading one or more of the instrument standards and observing the changes in those 
readings over time. 
 
Immediately after standardization, the white standard tile should read within ±0.03 units of its 
factory-read values in XYZ. You might want to use the Sample Measurement screen to check this. 
Generally, when the white tile readings differ from the factory-read values by more than ±0.05 units 
XYZ, calibration should be performed. 
 
Typically, secondary calibration every four hours and primary calibration every week is appropriate. 
 
Note: When using an automatic tile holder, keep hands, samples, and equipment out of the way of 

the tile holder drawer and z-axis. Both of these parts must be allowed to move freely or damage may 
result. The terms ‘calibration’ and ‘standardization’ are used interchangeably in this manual. 
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From the Calibration Menu you can perform primary and secondary standardizations and UV filter 
calibration, as well as set the check tile values and perform a check tile test. The functions available 
through the Calibration Menu are described in the remainder of this chapter. 

Calibration/Primary  

The Primary command in the Calibration menu initiates primary standardization using the white tile 
and black glass in the clip-on holder and the secondary white tile in the automatic tile holder (if 
present). Follow the on-screen prompts to complete this standardization. 
 

Note: If Auto Primary Calib was checked on the Calibration tab in your System Setup  
and your primary tiles were placed in the tile holder, then primary calibration can proceed without 

prompting.  
  
 
 
 
 
 
 
 
 
 
 
 
 

Figure 96. Primary Calibration 

 
 
 
 
 
 
 
 
 
 

 

 

Figure 97. Prompt for White Tile 
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Figure 98. Read Green Tile 

If you enabled the calibration check on the Calibration tab in your System Setup, then the green tile 
is also read and its values saved during this process. 
 
When calibration is complete, click Finish to close the Primary Calibration screen. 
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The System Menu 

From the System Menu you can set your preferences for EasyMatch OL ST as a whole and perform 
system diagnostics. The functions available through the System Menu are described in the 
remainder of this chapter. 

System/Installation  

The System > Installation command allows each system attached to your server to be named and 
configured. 
 
 
 
 
 
 
 
 
  
 
 

Figure 99. Installation Options 

 
Note:  The Active connection mode allows this machine to start and end runs, calibrate the 

system,and run diagnostics. The Passive connection mode allows 
 this machine to view runs already in progress only. 

 
Select an empty row in the spreadsheet and click to Add and name a new system. Select an existing 
system and click to Rename or to Remove. Choose your device driver (Windows is appropriate for 
most users) and System type as appropriate, then click Done. If only one system is installed, the 
following prompt will be shown. 
 
 
 
 
 
 

  Figure 100. Confirming the Default Network 

Click Yes to continue. If more than one system is installed, the first on the list will be set as the 
default system automatically; however, any system may be set as the default by answering the 
prompt that appears appropriately. 
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Figure 101. Replacing the Default Network 

When a new system is added, you are also given the opportunity to create a shortcut on your 
Windows desktop that allows you to start EasyMatch OL ST with the new system as the default. 
Answer Yes to the question below to create the shortcut. 
 

 
Figure 102. Create a Shortcut 

Double-click the new shortcut to open the software connected to the new system. 
 

 
 

 
Figure 103. Shortcut Icon 

System/System Configuration  

The System > System Configuration command yields a submenu that allows you to choose to 
modify the system setup, configure user accounts and privileges, and configure data storage. These 
settings apply globally to your use of EasyMatch OL ST, no matter what job is being employed. 

System Setup  

The various tabs on the SystemSetup screen allow you to configure settings for each system 
connected to this server that will apply every time that system is used. Click the tab desired 
to move to that page. 

 
You may maintain as many system setups as you have systems. To edit a setup, click on its 
name in the tree view to the left of the screen. To create a new setup, right click on 
EasyMatch OL ST and choose New SystemSetup from the pop-up menu. The new setup will 
appear under EasyMatch OL ST and will employ the default system setup parameters until 
you change them. By right-clicking on EasyMatch OL ST, you may also choose to export 
(save) all of your system setups so that they will not be lost on changing data storage 
methods (from database to file system or vice versa). 

 
You may also right click on a specific system setup name to obtain a pop-up menu offering 
the following choices: 

o Select: This command causes the selected system setup label to be bolded in the 
tree view and places its system setup configuration in the right half of the screen. 
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Then, any modifications made to the system setup configuration are applied to 
this system setup. 

o Rename: This command allows you to rename the selected system setup. 

o Delete: This command allows you to delete the selected system setup. 

o Export: This command allows you to save the system setup so that it will not be 
lost on changing data storage methods (from database to file system or vice 
versa). 

System Setup Parameters  

Following are descriptions of the parameters on the system setup screens.  
 

 
Figure 104. Sensor Configuration 

Sensor Configuration: 

o Sensor Name: Enter the name you wish to use for the sensor. You may wish to 
use it to indicate the serial number or location in the plant. 

o Device Name: Select the serial port that the computer is using to communicate 
with the support unit. 

o Network ID: Select the network ID (from 0 to 3) for this system. The network ID 
must also be set in the support unitusing shunts, as described below. 

 
Each support unit on the RS-485 network must have a unique ID (0, 1, 2, or 3). The 
network ID is set using three jumper pins on connector J1 (LPT1) on the embedded PC 
board. The three sets of jumper pins are located next to the programming pair (pins 
25 and 26) on the board. They are referred to as ID1, ID2, and ID3: 

 

Name Pins 
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The jumpers are set as follows: 
 
 
 
 
 
 
 
 

 
Note:  The ID value is set as a binary number with ID1 and the least significant bit.  If only one 
support unit is on the network, then these jumper pins should be left off to assign an ID of zero. 

Run Options  

 
Figure 105.  Run Options 

o Prompt for Setup:  Check this box to receive a prompt for the Product Setup to 
use when a run is started.  

o Prompt for Run Number: Check this box to receive a prompt for the number of 
the lot or roll when a run is started. 

 

ID1 23 and 24 

ID2 21 and 22 

ID3 19 and 20 

ID Value ID1 ID2 ID3 

0 OFF OFF OFF 

1 ON OFF OFF 

2 OFF ON OFF 

3 ON ON OFF 
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Analog Output  

 
Figure 106.  Analog Output 

o Analog Output Type: This tab is only available if Analog Outputs was checked on 
the Options tab.  Select whether you wish the analog outputs to relay absolute 
or delta (difference) values from the standard.  

o Bottom/Top: Enter the values you wish to use for zero and full scale for each 
trace. 

 

Options 

 
 
 
 

  
 
 
 
 
 
 
 
 

Figure 107. Seam Detector Setup 

o Analog Outputs: Check this box if you purchased and wish to use the analog 
output option. 

o Alarm Relays:  Check this box if you wish to use the alarm relay option. 

o Keepalive Timer: Check this box if you wish to enable the ‘keepalive’ feature 
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whereby, should EasyMatch OL ST crash or freeze during a run, the support unit 
will also cease running after a specified amount of time elapses. Choose the 
amount of time after which the support unit should stop in the Duration area. 

Logging  

 
Figure 108.  Logging 

o OCX Logging: Check Enable and enter the level of debugging you wish to employ 
if you want to use the OCX logging feature. This will normally be done only under 
the guidance of your HunterLab Applications Specialist.  

o Diagnostics setup and Logging: Check Back Ground to perform background 
diagnostics on the support unit. This item should normally be checked.  Check 
Recovery to cause the support unit to automatically attempt to recover from 
certain diagnostic faults. This item should normally be checked. 

o Check Logging to log certain messages (including check tile information) from the 
support unit to SPXE_LOG.TXT in the folder where the software is installed. Once 
this box is checked, you may select the type(s) of messages to log from the list 
that appears in the box to the right of this area. 

o Remote Data: Check Serial Port to send the data out a serial port to a remote 
computer or Disk File to export the data to an ASCII text file on any drive 
accessible by this computer. You may specify a COM port for the serial output or 
the drive and folder for the storage of the ASCII file. 

Check Async if you would like the remote data sent asynchronously (without 
being polled). If Async is not checked, the data will be sent synchronously 
(polled). 

o Data Output: Check the types of data you wish to send to the remote computer 
or disk file as selected in the Remote Data area of this screen. Click Save and then 
Done when system setup is complete. The setup will be downloaded to the 
system. 
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System/Diagnostics 

This version of EasyMatch OL ST does not support diagnostics. 

System/Preferences  

The Preferences command in the System menu allows you to set preferences which will globally 
apply to your use of EasyMatch OL ST on this computer. 
 
 
 
 
 
 
 
 
 
  
  
 
 
 
 
 
 
 
 
 

Figure 109. Global Preferences 

In the Language Settings area, select the language in which EasyMatch OL ST should appear. 
Available languages are English, Simplified Chinese, French, Spanish, Italian, Japanese, and German. 
In the Measurement System area, select whether you wish to use U.S. (English) or Metric length 
units. 
 
In the Default Job Template area, select the template you wish to use by default in creating new 
jobs. Templates that are stored in the C:\Program Files\HunterLab\EasyMatch OL ST 
Client\EasyMatch OL ST Data Files\Default Templates folder will appear in the drop-down list. 
 
In the Short Date Format area choose to use the current Windows system format or click the radio 
button next to ‘Custom’ to select another date format. 
 
In the Job History area, check the box if you wish to save your jobs to the system history. 
 
In the Auto Save area, check Enable Auto Save to periodically save open jobs automatically and 
enter the interval at which you would like the saves to occur. 
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In the Run Queue area, enter the maximum number of jobs you would like to keep open as the 
system works through your queue. 
In the Visual and Sound Alarms area, click the Configure Alarms button to enable and configure any 
alarms you wish to use. The following screen appears on which you can set visible and/or audible 
alarms. Click OK to exit this screen. 
 
 
 

 
 
 
 
 
 
 
 

  Figure 110. Alarm Sound Configuration 

In the Run Queue area indicate the number of jobs (runs) to keep open on your EasyMatch OL ST 
screen while the queue of runs is in progress. Be aware that the larger the number of jobs open, 
the slower your system may refresh and display new data. 
 
Click OK to accept the changes and exit the Preferences screen.  

System/Tolerances  

System > Tolerances command allows you to set tolerances that will be assigned to new standards 
in this job by default. You may set tolerances for as many color scales, indices, and differences for as 
many illuminant and observer combinations as you wish. 
 

Note: The tolerances set here take precedence over those set using the Product Setup command 
in the Run menu. If you would like to use the product setup tolerances instead of these system 

tolerances, set the system tolerances to zero. 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 111. Global Tolerances Setup 
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On the Scales tab, set all tolerances you wish to assign based on color scales. Choose the color scale 
from the Selected Scale drop-down box and the illuminant/observer combination from the 
Illuminant/Observer drop-down box. Then enter the upper and lower tolerance limits for each of 
the three components of the color scale for this illuminant/observer combination. Then enter 
tolerances for all other scales and illuminant/observer combinations desired by choosing each one 
individually and typing the tolerance values. 
 
 
 
 
 
 
 
 
 
 
 

Figure 112. Tolerances for Indices 

On the Indices tab, set all tolerances you wish to assign based on indices. Choose the index from 
the Selected Index drop-down box and the illuminant/observer combination from the 
Illuminant/Observer drop-down box. Then enter the upper and lower tolerance limits for the index 
for this illuminant/observer combination. Then enter tolerances for all other indices and 
illuminant/observer combinations desired by choosing each one individually and typing the 
tolerance values. 
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Figure 113. Global Tolerances for Differences 

On the Differences tab, set all tolerances you wish to assign based on color differences. Choose the 
difference from the Selected Difference drop-down box and the illuminant/observer combination 
from the Illuminant/Observer drop-down box. Then enter the upper and lower tolerance limits for 
the difference for this illuminant/observer combination. Then enter tolerances for all other 
differences and illuminant/observer combinations desired by choosing each one individually and 
typing the tolerancevalues. Click OK to accept the default tolerances and close the Tolerances 
screen. 

System/Naming Conventions  

System > Naming Conventions command allows you to establish naming conventions that will be 
used by default when standards and samples are read into this job, though an ID may be manually 
entered at any time. 
 
 
 
 
 
 
 
 
 
 
 
 

    Figure 114. Global Naming Setup 

On the Roll ID tab, enter the ID you would like to automatically assign for measurements made on a 
particular roll. You may type text, as well as click Insert Number to automatically increment roll 
numbers, Insert Date to automatically append the reading date, and Insert Time to automatically 
append the reading time. 
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Figure 115. Global Lot Number 

On the Lot Number tab, enter the ID you would like to automatically assign for measurements 
made in a particular lot. You may type text, as well as click Insert Number to automatically 
increment lot numbers, Insert Date to automatically append the reading date, and Insert Time to 
automatically append the reading time. 
 
 
 
 
 
 
 
 
 
  
  
 
 

Figure 116. Global Product ID 

On the Product ID tab, type any Product ID you would like to automatically assign to your 
measurements, then click Add Selection to make it available for use. Under Additional Settings, 
check the Limit the Product ID to one of the following box if you would like to limit yourself to using 
product IDs that have already been added to the drop-down list or the product ID that is currently 
displayed. If the box remains unchecked, you may assign a product ID by typing it or selecting it 
from the drop-down box. 
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Figure 117. Global Custom ID 

On the Extra ID tab, type any Extra ID you would like to automatically assign to your measurements, 
then click Add Selection to make it available for use. Under Additional Settings, check the Limit the 
Extra ID to one of the following box if you would like to limit yourself to using extra IDs that have 
already been added to the drop-down list or the extra ID that is currently displayed. If the box 
remains unchecked, you may assign an extra ID by typing it or selecting it from the drop-down box. 
 
Click Apply and then OK to apply the naming conventions and exit the Naming Conventions screen. 
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The Window Menu 

From the Window Menu  you can arrange the data views on the screen or open a new window. 
The functions available through the Window Menu are described in the remainder of this chapter. 

Window/New Window  

Window > New Window command allows you to open a second window for the current job on your 
EasyMatch OL ST screen. This allows you to create additional displays for the job, if you wish, 
without running out of room on the screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 118. New Window 

Window/Cascade  

The Cascade command in the Window menu moves all of the current jobs so that they are cascaded 
one on top of the other and only the title bar of each job is visible. You may click on any of the title 
bars to show that job as the top job. Pressing Ctrl and Tab simultaneously toggles each job to the 
top in turn. 
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Figure 119. Window Cascade 

Window/Tile  

The Window > Tile command moves all of the current jobs so that they are displayed on the screen 
with one on top of the other. The sizes of the jobs are adjusted so that they fit on the screen. The 
currently selected job is always placed in the upper portion of the screen area. 
 
 
 
 
 
 

 
   
 
 
 
 
 
 
 
 
 

 
Figure 120. Tiled Windows 
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Window/Arrange Icons 

The Window > Arrange Icons command applies only when job files are minimized, aligns the 
minimized jobs neatly in a row across the bottom of the screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 121. Arrange Job Names 

Window/List of Open Jobs 

You can make any job active by selecting it from the Window menu. A check will appear next to that 
job in the Window menu, the title bar of the active job will be highlighted, and the job will come to 
the front. 
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The Help Menu 

From the Help Menu you can view the EasyMatch OL ST help file, travel to HunterLab’s web site, 
and see information about your version of the program. The functions available through the Help 
Menu are described in the remainder of this chapter. 

Help/Index/Topics 

The Help > Index/Topics command opens the EasyMatch OL ST help file in which you can locate 
information on how to operate your instrument and software by searching for keywords, using the 
index, or using the table of contents. In order to use the help file, you must have a web browser 
(such as Internet Explorer or Netscape Navigator) installed on your computer. 
 

Note:  If you are running Windows XP with Service Pack 2 installed and are viewing the  
help file using Microsoft Internet Explorer, you will need to allow blocked content in order  

to view the help correctly. 

Help/HunterLab on the Web 

The Help > HunterLab on the Web command opens your web browser and takes you to the 
HunterLab web site in case you need to get information on color measurement, instruments, or 
technical assistance. 

Help/About EasyMatch OL ST 

The Help > About EasyMatch OL ST command brings up the About EasyMatch OL ST box specifying 
the version of EasyMatch OL ST being run and giving copyright information. 
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Keyboard Shortcuts 

Function keys have been assigned to some frequently used items and can be used to speed 
operation. 
 

New Job Ctrl + N 

Open Job Ctrl + O 

Save Job Ctrl + S 

Print Job Ctrl + P 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

 
In addition, the EasyMatch OL ST menus may be opened using Alt + the first letter of the menu 
name and then the desired menu command may be selected by typing the underlined letter in the 
name of the command. These shortcuts are outlined below. 

Open File Menu Alt + F 

Open Edit Menu Alt + E 

Open View Menu Alt + V 

Open Run Menu Alt + R 

Open Calibration Menu Alt + C 

Open System Menu Alt + S 

Open Window Menu Alt + W 

Open Help Menu Alt + H 

  



 

106 

 

Commands from an Open File Menu: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Commands from an Open Edit Menu: 
 

Cut T 

Copy C 

Paste P 

 
Commands from an Open View Menu: 
 

Toolbar T 

Status Bar S 

Job Tree J 

Configure Views C 
Color Data Table  O 
Trend Plot       T 
Color Plot       C 
Spectral Data Table P 
Spectral Plot      S 
Control Chart     O 

  
  

New Job N 

Open Job O 

Open Job Template T 

Open Calibration File I 

Open Job From Database D 

Save Job S 

Save Job As A 

Save Job Template As E 

Save Job to Database B 

Print Out Setup R 

Print Preview Job V 

Print Job P 

Printer Setup U 

E-Mail This Job M 

Open This Job 1-4 

Log Off L 

Exit X 
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Commands from an Open Run Menu: 
 

Begin Run B 

Pause Run U 

End Run E 

Run Queue Q 

Product Setup P 

Sample Measurement S 

Tests T 

 
Commands from an Open Calibration Menu: 
 

Primary  P 

Secondary S 

Secondary Calibration 
and Check Tile   

C 

Read and Save Check 
Tile 

R 

UV Filter U 

 
Commands from an Open System Menu: 
 

Installation I 

System Configuration S 

 System Setup S 

 User Manager U 

 Data Storage D 

Diagnostics D 

Preferences P 

Tolerances T 

Naming Conventions N 

  

Commands from an Open Window Menu: 

New Window N 

Cascade C 

Tile T 

Arrange Icons A 

Bring this Job to the 
Front 

1-4 
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Creating and Configuring a SQL Database 

This section describes how to create and configure a SQL database for use with EasyMatch OL ST. A 
working knowledge of SQL Server is recommended for performing these steps. Installation of 
EasyMatch OL ST should be performed first, as described in the EasyMatch OL ST Installation Guide.  
 

• On the computer where SQL Server is installed, open Enterprise Manager. 

• In the tree view on the left side of the screen, click ‘+’ until ‘Databases’ is shown. 

• Right click on Databases and choose New Database from the menu that appears. 

• Name the database as desired (‘EZMOL’ is used in the examples shown), then click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 122. Database Properties 

• In the tree view on the left side of the screen, open the Databases branch and right-click 
the database you just created. 

• Select New and then Database User from the menu that appears. 

• Create a new login for this database using the user name and password desired. This 
user must be allowed all available permissions, as must the ‘public’ user. 
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Figure 123. New Login 

• Close Enterprise Manager. Open Query Analyzer. 

• On the Connect to SQL Server window that appears, choose to Connect using SQL Server 
authentication and enter the newly created user name and password. Then click OK. 
Query Analyzer opens. 

• Confirm that the database you just created is shown as selected in the drop-down box at 
the top of the screen. 

 
 
 
 

Figure 124. Database Name 

• Select Open from the File menu and choose to open the C:\Program 
Files\HunterLab\EasyMatch OL ST Client\Database Script\EasyMatch OL ST DB 
Script.sql script file. This is the location of the file if you installed EasyMatch OL ST to the 
default folder. If you installed elsewhere, you will find the Database Script subfolder in 
your installation folder. 

• Select Query > Execute. The needed tables will be added to the database. 

• Close Query Analyzer. 

• On the client computer, open EasyMatch OL ST. 

• Open the System menu, System Configuration, and then Data Storage. The Data Storage 
screen appears. 
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Figure 125. Data Storage 

• Click the radio button next to DataBase, then select MS SQL Server as the Database Type. 
 

Note:  If you were previously using the File System rather than the DataBase, you will 
first want to use the Export All command on the SystemSetup and ProductSetup screens to 

export your system setups and product setups so they will be available for use with the 
database. 

 

• Enter the server and database name for the database you just created, then the user 
name and password for the new user you created. Click OK. 

• Restart EasyMatch OL ST and the SQL database is ready for use. 
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