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PART I.  INSTALL SOFTWARE & 
SENSOR 

A.  INSTALL EASYMATCH QC SOFTWARE 

1.  Log into the system using an Administrator account with privileges for the PC — 
network  or local. 

2.  Insert the installation CD into the CD-ROM drive. 

3.  Go to Windows Start > Run >EasyMatch_QC_Menu and Open. The following screen 
will be shown. 

 

 

 

 

 

 

 

 

 

 

4.  Select Install EasyMatch QC and follow the screen prompts. When prompted, select  
    SoftKey License as the type of key to use with the software. 

 

Figure 1.  Installation Wizard 

Figure 2.  Select SoftKey License 



4 

EasyMatch QC Basic User’s Manual Ver. 4.0 

5. When the EasyMatch QC installation is finished, select the button next to Yes, I want      
to restart my computer now and then Finish to restart the computer and log back in. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
            6.  The CD can now be removed. 
 

B. ACTIVATE THE SOFTKEY LICENSE 
  
            1.  Select the EasyMatch QC Icon or from the Windows Start menu, choose the 

following to open EasyMatch QC:  
 
        Start > Programs > HunterLab > EasyMatch QC 
                              
            2.  A warning message to activate the license will be displayed as shown in Figure  4.  
  

Note:  EasyMatch QC functions are unavailable before key activation.  
      
 
 
 
 
 
 
 
 
 
 

Figure 3.  Installation Complete 

Figure 4.  Warning Message for Key Activation 
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   3. The SoftKey License is uniquely associated with the sensor serial number and is    
    provided on a USB thumb drive supplied with EasyMatch QC or via email from    
    HunterLab. 

a. Go to Help > License Registration/Activation. 

b. Select Activate License. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
c.  Option #1: Key ID 

i. Copy the License Activation ID from the email or write down the 

             32-digit code. 

ii. From the Choose an Option page (Figure 5), select Key ID. 

iii. Paste-in or type-in the License Key ID and click Activate. 

iv. An acknowledgement will be displayed showing the activation status. 

Note: An internet connection is required to perform  
license activation process with Key ID. 

 

d.  Option #2:  Key File (.skl) 
     This method is for using the SoftKey License (.skl file) on the USB thumb drive.  

i. Place the thumb drive with the SoftKey License in the USB port. 

ii. From the Choose an Option page (Figure 5), select Key File (.skl). 

iii. Browse the USB to find the SoftKey License (.skl), then click Activate. 

iv. An acknowledgement will be displayed showing the activation status. 

 

Figure 5.  Activate License 
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D.  RESTART EASYMATCH QC 
            1.  When the acknowledgement page has been shown, press OK to restart EasyMatch 
 QC. 

 

 

 

 

 

 

 

 

 

E. INSTALL THE HUNTERLAB SENSOR 
      1.  Upon re-start, the following message will be displayed:  Sensor not yet installed.  

Connect the sensor to the computer using the cable provided.  The Setup Sensor 
screen allows selection of the instrument model and the communications port.  To 
continue select Add Sensor.  Select OK when ready. 

 

 

 

 

 

 
 

2.  The next screen sets up the communication port.  Select Next when ready. 
 

 

Figure 6. Activate License 

Figure 7. Sensor Manager 
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Note:  The sensor must match the SoftKey License.  If a sensor  

mismatch  error occurs, please connect to the correct sensor or  
contact HunterLab to obtain a license to match the sensor to  

connected. 

Figure 8. Type & Port Selection 
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Instrument Geometry: As referenced in CIE Publication 15.2:2004, the geometry of an instrument defines the 
relative position of light source, sample plane and detector.  There are two broad categories of instrument 
geometries - directional and diffuse.   
 
Instrument Mode: For an instrument of a defined geometry, a mode is a configuration of the optical path of the 
sensor that defines all optical elements such as sample measurement position at the reflectance port in RSIN 
specular-included or RSEX specular-excluded or at the TTRAN or RTRAN transmission ports.  The size of the 
measured area and UV filter position can also be included as part of the mode. 

PART I.  STANDARDIZE THE  
      INSTRUMENT 

To Standardize in the current mode selected, press F4. The prompts depend on the 
instrument in use and the standardization mode.  To find the current mode, refer to the 
instrument status bar at the bottom of the measurement screen.  The table below provides 
some guidance.  For more information on standardization for haze and opacity, please refer 
to the User’s Manual. 

Note:  If the instrument has not yet been installed, go to:  Sensor > Install Configure.  From 
the Sensor Manager screen, select Add Sensor and select your instrument from the drop 
down box.  Press Next to continue to the Set Mode (F7) Screen.  Make sure that the 
Standardize Now button is checked.  Continue to the Add Sensor Screen and press OK.  

Instrument/ 
Mode 

Geometry:  Diffuse Directional  

RSIN RSEX RTRAN TTRAN Haze Reflectance Opacity 

ColorFlex EZ        

LabScan XE        

MiniScan EZ 4000        

MiniScan EZ 4500        

UltraScan PRO        

UltraScan VIS        

Vista        

D25NC        



EasyMatch QC Basic User’s Manual Ver. 4.0 

  9 

A. REFLECTANCE MEASUREMENTS 
   Materials Needed for Reflectance:  Light Trap or Black Glass  and White Tile 

   1.   Read the Bottom-of-Scale: Reflectance: For Reflectance measurements a     
 Light Trap (d/8° instrument) or Black Glass (directional type instrument) is used at       
 the port.  Select Next when you are ready to read and continue to follow the  

 prompts. 

 

 

 

 

 

 

    2.   Read the Top-of-Scale: Reflectance.  For Top-of-Scale, a White Tile is used at the  
port.  Select Next when you are ready to read the White Tile standard. 
 

 

Figure 9.  Reflectance Bottom-of –Scale 

Figure 10.  Reflectance Top-of-Scale 

When you have read the Bottom and Top-of-Scale, then you have  
successfully standardized.  Select Finish when ready. 
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B. TRANSMITTANCE MEASUREMENTS 
Materials Needed for Transmittance:  Black Card and White Tile 

 

 

 

 

 

 

 

 

 

 2.  Read the Top-of-Scale: For Top-of-Scale,  a White Tile is used at the port (except for 
 Vista).  For measurement of liquids in Total Transmittance, the blank sample cell is 
 placed in the transmittance chamber for the Top-of-Scale reading. 

     

          1.  Read the Bottom-of-Scale:  For Bottom-of-Scale, follow the instructions on the    
      screen.  Select Next when you are ready to read. 

Select Next when you are ready to read the standard.  Continue to follow the 
prompts.  When you have read the Bottom and Top-of-scale, then you have 
successfully standardized.  Select Finish when standardization is complete. 

Figure 11. Transmittance Bottom-of-Scale 

Figure 12. Transmittance Top-of-Scale 
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PART II.  GETTING STARTED WITH  
                      EASYMATCH QC 

A.  SETTING UP A JOB TEMPLATE   
A Job is a collection of all the data views (displays) and measurements (standards and 
samples) that you use for a particular task, product, or customer.  Jobs (with a .JSD file 
extension) show relationships within the data—a comparison between a lot made today 
and a standard or a comparison of lot colors over several years and more. 

1.  When you first install the software, a basic color template will be displayed as the     
    default Job Template (see below).  To change this template, right select on the        
    area (Color Data Table, Spectral Plot, 2D Color Plot) to change.    

 
 
 
 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 

Figure 13. Shows Job Tree on left side, Color Data Table at top right, 
Spectral Plot in center and 2D color difference plot on lower right. 

Job 
Tree 

Spectral 
Plot 

Color 
Data 
Table 

2D 
Color 
Plot 

2.  To Save your changes or create a new job template under a new name, go to: 
 

      File > Save Job Template As> 

3.  Once the Job Template has been configured and saved, then the Applications    
Preferences command applies the job template globally.  Go to: 

Options> Application Preferences> Startup defaults  

      Select the box to choose the Default Job Template and then select the saved      
 name of the Default (*.jtp) name. 

Sensor Status 
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B.  DATA VIEWS 

   The types of data views that are available are described below: 

 1.  Job Tree shows the list of sample and standard measurements. 

 2.  The Color Data Table shows color scale, color difference, and index data for  the 
standards and samples in the job.  The items in the Color Data Table may be sorted by  
selecting the column header (for row major) or row header (for column major) of 

interest. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

3.  The 2D Color Plot displays a two-dimensional representation of color space with the   
   standard as the center point of the plot and  the samples plotted on the  graph.  In the 
   example (Figure 13), the a* of the L*a*b* scale is plotted on the x-axis and the b*       
   of L*a*b* is plotted on the y-axis.  Just to the right of this square portion of the plot   
   is a thermometer graph that plots L*.  The samples in the job are shown on the plot    
   relative to the standard and each other.  Tolerance limits will be shown as a red box     
   around the standard position.  Rolling the mouse over a point will display the sample 
   ID, its pass/fail status, and its color values.  

 
 

Figure 14. Color Data Table Configuration 
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Figure 15. 3D Color Difference Plot 

4.  The 3D Color Plot displays a three-dimensional representation of color space with     

      the standard as the center point of the plot and the samples plotted on the graph.  In 
 Figure 15, L* a* and b* are shown on the axes as labeled.  The samples in the job     
 are plotted relative to the standard and each other.  The tolerance limits are shown 
 as a magenta box (around the standard position).  Rolling the mouse over a 
 particular point will display the Sample, Pass/Fail status, and its color values.  

Figure 16. Color Render Plot. 

5.  The Color Render view (Figure 16) shows a color rendering of measurements highlighted in 
 the Job Tree view.  This makes it easy to visually compare standards and samples even 
 when the physical  standards and samples are no longer available.  By placing the mouse 
 cursor over an area of the Color Render view,  you may display a flag indicating the name  of 
 the item displayed and the illuminant/observer combination shown. 
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6.  The EZ View is a simple display of a limited amount of color data: up to four fields of 
   color scale, difference, and/or index data, as well as Pass/Fail status if tolerances  
   have been defined for the standard. 

 7.  The Memo View is a blank view in which text, such as the measurement method,  
    may be entered using the keyboard and then stored in the job.   

 8.  The Spectral Data Table displays percent reflectance, percent transmittance, K/S, or 
   absorbance values for each selected measurement at the wavelengths being    
   measured.  When reflectance, transmittance, or absorbance is being displayed, the 
   cell representing the wavelength of minimum reflectance or transmittance     
   (maximum absorbance) for each measurement is shaded pink.   

 9.  The Spectral Plot shows a plot of wavelength versus reflectance, transmittance, K/S, 
   or absorbance for the entire scanning range of the spectrophotometer.  The    
   minimum and maximum values and their corresponding wavelengths are shown to 
   the left of the plot. 

  10.  The Trend Plot displays the trend of the data for each sample relative to the 
 current standard. 

     

Figure 17. Color Trend Plot 
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Figure 18.  Read Standard 

C.  MEASURE YOUR SAMPLES 

1. Read Product Standard (F2).  The Read Standard command in the Measurements 
 Menu initiates reading of a standard.  Note:  If the prompt for standard name was 
 checked in Naming Conventions in the Options menu, then you will be prompted to 
 enter a name for the standard.  Place the standard in view of the sensor before 
 initiating the Read Standard command. The keyboard shortcut for this command is F2. 

2.  Read Sample (F3).  The Read Sample command in the Measurements menu        
  initiates reading of a sample. The same Naming Conventions noted for Standards     
  applies to Samples too.  Place the sample in view of the sensor before initiating the   
  Read Sample command. The keyboard shortcut for this command is F3. The          
  instrument Read button will also initiate this action. 

3.  Set Tolerances for Differences.  The Default Tolerances command in the Options     
  menu allows for assignment of default tolerances in the current job. These          
  tolerances may be set for as many scales, indices, and differences and for as many     
  illuminant/observer combinations as needed.   

  Autotolerancing can be selected after a standard is identified.  Right click on the    
  standard in the Job Tree and choose Properties from the menu.  Autotolerancing will    
  be added to the menu. 
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. 

 

 

 

 

 

 

 

 

 

 

 
  

4.   Data Output > Print This View.  The easiest way to print out results is to put the   
   cursor in the area of interest and use the RIGHT Mouse button to select Print This    
   View.   To design a custom report using the File/Print Job feature, refer to the      
   User’s Manual for instructions on how to design a custom data output.  Other data 
   output options include: 

i.  Copy and paste from the Color Data View to Excel. 

  ii. ASCII Export to a File from Options, i.e. 

     Options > ASCII Export > Configure 

iii. Data Send to COM Port or URL from Options, i.e. 

    Options > Data Send > Configure 

Figure 19. Input Tolerances 
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PART III.  SENSOR DIAGNOSTICS 
The Diagnostics command in the Sensor menu opens to a submenu allowing access to the 
various diagnostic tests available to verify performance of the instrument during installation 
and over time.  Those tests are described below. 
 

Note: Make sure that the standard port plate is currently installed.   
This will be the port insert with the largest opening that is not covered by glass.   

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
  Note 1.   Repeatability on the Vista is measured on air in TTRAN.  The White Tile  is automatically  

 measured in  place to complete the sphere. Diagnostics for Vista is not included in the EasyMatch 
 software but repeatability and wavelength accuracy can be  run manually or through Vista 

 

 

Instrument 

Repeatability  

Tolerances  

Green Tile 

Test 

dE* dL* da* db* dX dY dZ 

ColorFlex® EZ 45°/0° ≤ 0.05  ≤ 0.3 

LabScan® XE ≤ 0.09  ≤ 0.15 

MiniScan® EZ 4000 ≤ 0.05  ≤ 0.3 

MiniScan EZ 4500 ≤ 0.05  ≤ 0.3 

UltraScan® PRO ≤ 0.03  ≤ 0.15 

UltraScan VIS ≤ 0.03  ≤ 0.15 

Vista®1 ≤ 0.025  n/a 

D25NC <0.05 <0.03  

A.  WHITE TILE FOR SHORT TERM                    
     REPEATABILITY  

1.  Follow the on-screen prompts to perform a normal standardization in reflectance/       
  RSIN mode.  The White Tile is read as a standard and then twenty times as a sample.    
  The color values for each reading are displayed on the Repeatability Test screen as     
  they are made.  The Pass/Fail result for each reading is also shown.   
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2. Once all of the readings have been made, instructions concerning a failed             
repeatability test will be displayed as needed.   

3.   File/Exit to close the report and finish the test.  A PDF of the test results will appear   
    on the screen that can be printed.  A copy is digitally stored in:              
      

        C:\HunterLab\EasyMatchQC\reports.                  

Figure 20.  Repeatability Report 

B. GREEN TILE TEST FOR LONG TERM  
    REPEATABILITY 

Note:  This test is available for all instruments except Vista. 

1.   When Green Tile Test is selected from the Diagnostics submenu, a special job is  
  opened in EasyMatch QC. 

2.  Enter the values from the back of the Green Diagnostic Tile. Once all three    
  numbers have been entered, select  OK.  Follow the on-screen prompts to perform 
  a normal standardization in reflectance/RSIN mode.   
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3.  Center the Green Tile over the sample port/reflectance port with the colored side  
       facing the instrument.  Select OK.  The Green Tile is read and the measurement with 
      Pass/Fail status added to the Green Tile check job.  If this test should Fail, a         
    different message will appear suggesting actions to take.  

4.  A PDF digital report will be displayed to document the results. 

Figure 21. Enter Green Tile Values 

Figure 22. Green Tile Results 
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C. DIDYMIUM FILTER TEST FOR WAVELENGTH 
   ACCURACY 

Note:  Available for UltraScan PRO and UltraScan VIS only. 

1.  When the Didymium Filter Test is selected from the Diagnostics submenu, a special   
   job is opened in EasyMatch QC.   

2.  Follow the on-screen prompts to perform a normal standardization in RTRAN mode. 

3.   Inside the transmission compartment, insert the Didymium filter, at the               
   lens.  Shut the transmission compartment door and select OK to continue.  The    
   Didymium Filter Test screen is displayed. 

 
 

Figure 23.  Green Tile Test Report 

Figure 24.  Insert the Didymium Filter 
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4.  Enter the 430 nm and 570 nm transmission values from the Didymium Filter area of 
  the tile data sheet.  For an UltraScan PRO, also enter the 820 nm reading.  Twenty     
  readings of the Didymium filter are made and then averaged. 

 
5.  A Pass/Fail assessment is provided for the averaged reading along with instructions   
  concerning what to do if the instrument fails the test.  Pass/Fail tolerances for each   
  instrument are listed in the next table. 

 
Instrument 

Didymium Filter Test 

PASS Value for 
430nm 

PASS Value for 
570nm 

PASS Value for 
820nm 

UltraScan VIS ± 1.00 %T ± 3.10 %T n/a 

UltraScan PRO ± 1.20 %T ± 4.50 %T ± 2.0 %T 

Figure 25. Didymium Filter Test 

6.  Remove the Didymium filter from the lens port and select OK.  A PDF report is    
     automatically generated as shown. 
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Figure 26. Didymium Filter Test Report 
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This documentation contains proprietary information of Hunter Associates Laboratory, Inc.  Its 

reproduction, in whole or in part, without express written consent of Hunter Associates 

Laboratory, Inc. is prohibited.  EasyMatch is a registered trademark of Hunter Associates 

Laboratory, Inc.  Adobe and Adobe Reader are registered trademarks of Adobe Systems 

Incorporated.  Windows is a registered trademark of Microsoft Corporation. This installation 

guide is ©2017 Hunter Associates Laboratory, Inc. All rights reserved. 
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